
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="7dc7f930-5520-4404-a159-404313b01b3b"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wrbl.com\/national-news\/grandfather-navy-vet-among-5-victims-of-wisconsin-shooting\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "The five men who were killed by a co-worker at a Milwaukee brewery include an electrician, a Navy veteran, a father of two small children, a fisherman and a grandfather who is being remembered as someone who &#8220;always put his family&#8217;s needs before his own.\u201d Authorities said the five men were working at Molson Coors [&hellip;]" || "";
var bob_story_author = "AMY FORLITI, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wrbl.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"UA-60088952-19");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Grandfather, Navy vet among 5 victims of Wisconsin shooting | WRBL</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WRBL &raquo; Feed" href="https://www.wrbl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBL &raquo; Comments Feed" href="https://www.wrbl.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wrbl.com\/national-news\/grandfather-navy-vet-among-5-victims-of-wisconsin-shooting\/","page_slug":"grandfather-navy-vet-among-5-victims-of-wisconsin-shooting","page_type":"story","page_category":"national","article_id":186803,"subpath":"\/national"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The five men who were killed by a co-worker at a Milwaukee brewery include an electrician, a Navy veteran, a father of two small children, a fisherman and a grandfather who is being remembered as someone who &#8220;always put his family&#8217;s needs before his own.” Authorities said the five men were working at Molson Coors [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='xCULh1uEoIaKWWUHadKZ-hQw2CzTaDpwKQYQSYT1VCk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wrbl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0F2A77;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wrbl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wrbl.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wrbl.com/wp-content/themes/nexstar/client/build/css/article.4ee538538dacc3515481.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wrbl.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.wrbl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wrbl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wrbl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wrbl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wrbl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wrbl.com/national-news/grandfather-navy-vet-among-5-victims-of-wisconsin-shooting/" />
<link rel='shortlink' href='https://www.wrbl.com/?p=186803' />
<link rel="alternate" type="application/json+oembed" href="https://www.wrbl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrbl.com%2Fnational-news%2Fgrandfather-navy-vet-among-5-victims-of-wisconsin-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wrbl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrbl.com%2Fnational-news%2Fgrandfather-navy-vet-among-5-victims-of-wisconsin-shooting%2F&#038;format=xml" />
			<meta property="fb:pages" content="20329594375" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wrbl.com/national-news/grandfather-navy-vet-among-5-victims-of-wisconsin-shooting/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grandfather, Navy vet among 5 victims of Wisconsin shooting" />
<meta property="og:url" content="https://www.wrbl.com/national-news/grandfather-navy-vet-among-5-victims-of-wisconsin-shooting/" />
<meta property="og:description" content="The five men who were killed by a co-worker at a Milwaukee brewery include an electrician, a Navy veteran, a father of two small children, a fisherman and a grandfather who is being remembered as s…" />
<meta property="article:published_time" content="2020-02-28T02:04:37+00:00" />
<meta property="article:modified_time" content="2020-02-28T10:27:59+00:00" />
<meta property="og:site_name" content="WRBL" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Grandfather, Navy vet among 5 victims of Wisconsin shooting" />
<meta name="twitter:image" content="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/be735a8a92fc48b2b6581d5b1863a33f.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/be735a8a92fc48b2b6581d5b1863a33f.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/be735a8a92fc48b2b6581d5b1863a33f.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Grandfather, Navy vet among 5 victims of Wisconsin shooting" />
<meta name="twitter:description" content="The five men who were killed by a co-worker at a Milwaukee brewery include an electrician, a Navy veteran, a father of two small children, a fisherman and a grandfather who is being remembered as s…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-186803 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=UA-60088952-19"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wrbl.com/" rel="home">WRBL</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wrbl.com/" rel="home">
						<img src="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wrbl.com/weather/">
							<span class="site-header__weather-region">Columbus</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">32&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"grandfather-navy-vet-among-5-victims-of-wisconsin-shooting"}'   data-path='/5678/mg.wrbl/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wrbl.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-67919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67919"><a href="https://www.wrbl.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67946"><a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-94131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94131"><a href="https://www.wrbl.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-70055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70055"><a href="https://www.wrbl.com/weather/weather-wise/">Weather Wise with Bob Jeswald</a></li>
	<li id="menu-item-137908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137908"><a href="https://www.wrbl.com/weather-radio-campaign/">The WRBL Weather Radio Campaign</a></li>
	<li id="menu-item-67924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67924"><a href="https://www.wrbl.com/weather/wx-facts/">Weather Facts with Nicole Phillips</a></li>
	<li id="menu-item-67923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67923"><a href="https://www.wrbl.com/weather/weather-questions/">Weather Questions with Cody Nickel</a></li>
</ul>
</div></div></li>
<li id="menu-item-67874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-67874"><a href="https://www.wrbl.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-67875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67875"><a href="https://www.wrbl.com/news/local-news/">Local News</a></li>
	<li id="menu-item-67934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67934"><a href="https://www.wrbl.com/news/crime/">Crime</a></li>
	<li id="menu-item-67877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67877"><a href="https://www.wrbl.com/news/georgia-news/">Georgia</a></li>
	<li id="menu-item-67878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67878"><a href="https://www.wrbl.com/news/alabama-news/">Alabama</a></li>
	<li id="menu-item-68651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68651"><a href="https://www.wrbl.com/news/military/">Military</a></li>
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="https://www.wrbl.com/national-news/">National</a></li>
	<li id="menu-item-67885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67885"><a href="https://www.wrbl.com/washington-dc/">DC Bureau</a></li>
	<li id="menu-item-87487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87487"><a href="https://www.wrbl.com/news/health/">Health</a></li>
	<li id="menu-item-67884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67884"><a href="https://www.wrbl.com/news/education/">Education</a></li>
	<li id="menu-item-67936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67936"><a href="https://www.wrbl.com/news/international/">International</a></li>
	<li id="menu-item-67890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67890"><a href="https://www.wrbl.com/news/business/">Business</a></li>
	<li id="menu-item-67945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67945"><a href="https://www.wrbl.com/news/consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-67950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67950"><a href="https://www.wrbl.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-163343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163343"><a href="https://www.wrbl.com/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-135138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135138"><a href="https://www.wrbl.com/news/politics/">Politics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/commemorations-of-bloody-sunday-planned-in-alabama-this-weekend/"
									>
			
				Commemorations of Bloody Sunday planned in Alabama this weekend
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/south-carolina-democratic-presidential-primary-could-prove-make-or-break-for-some-candidates/"
									>
			
				South Carolina Democratic presidential primary could prove make or break for some candidates
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/what-is-who-won-final-jeopardy/"
									>
			
				What is &#8220;Who Won Final Jeopardy?&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/community/girl-scouts-a-visit-turns-into-a-live-segment-and-they-did-great-serving-the-community-well/"
									>
			
				Girl Scouts: A visit turns into a live segment and they did great, serving the community well
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67932"><a href="https://www.wrbl.com/video/">Video Center</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-89272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89272"><a href="https://www.wrbl.com/watch-live/">Watch Live</a></li>
	<li id="menu-item-89249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89249"><a href="https://www.wrbl.com/news-3-now/">News 3 Now</a></li>
	<li id="menu-item-89250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89250"><a href="https://www.wrbl.com/news-bytes/">News Bytes</a></li>
	<li id="menu-item-117682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117682"><a href="https://www.wrbl.com/the-screen-scene/">The Screen Scene with Scott Phillips</a></li>
	<li id="menu-item-94182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94182"><a href="https://www.wrbl.com/digital-exclusive-videos/">Digital Exclusive Videos</a></li>
	<li id="menu-item-143248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143248"><a href="https://www.wrbl.com/impeachment-101/">Impeachment 101</a></li>
	<li id="menu-item-67948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67948"><a href="https://www.wrbl.com/video/caught-on-camera/">Caught on Camera</a></li>
	<li id="menu-item-67931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67931"><a href="https://www.wrbl.com/upload-a-video/">Send Us Your Videos</a></li>
	<li id="menu-item-70655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70655"><a href="https://www.wrbl.com/tv-schedule/">WRBL TV Schedule</a></li>
	<li id="menu-item-67897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67897"><a href="https://www.wrbl.com/fcc-childrens-programming/">FCC Children’s Programming</a></li>
</ul>
</div></div></li>
<li id="menu-item-67873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67873"><a href="https://www.wrbl.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82992"><a href="https://www.wrbl.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-67929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67929"><a href="https://www.wrbl.com/internship-information/">Intern With Us</a></li>
	<li id="menu-item-67898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67898"><a href="https://www.wrbl.com/work-with-us/">Join Our Team</a></li>
	<li id="menu-item-67930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67930"><a href="https://www.wrbl.com/equal-employment-opportunity/">Equal Employment Opportunity</a></li>
	<li id="menu-item-67912" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-67912"><a href="https://www.wrbl.com/contact-us/">Contact WRBL</a></li>
	<li id="menu-item-67900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67900"><a href="https://www.wrbl.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-67899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67899"><a href="https://www.wrbl.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-179397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179397"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-67881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67881"><a href="https://www.wrbl.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-181758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181758"><a href="https://www.wrbl.com/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-67938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67938"><a href="https://www.wrbl.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-67937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67937"><a href="https://www.wrbl.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-67939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67939"><a href="https://www.wrbl.com/sports/prepzone/">PrepZone</a></li>
	<li id="menu-item-102002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102002"><a href="https://www.wrbl.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-67956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67956"><a href="https://www.wrbl.com/sports/sec-college-football/">SEC Sports</a></li>
	<li id="menu-item-67947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67947"><a href="https://www.wrbl.com/sports/alabama-sports-local-sports/">Alabama Sports</a></li>
	<li id="menu-item-67954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67954"><a href="https://www.wrbl.com/sports/georgia-sports-local-sports/">Georgia Sports</a></li>
	<li id="menu-item-67941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67941"><a href="https://www.wrbl.com/sports/athletes-of-the-week/">Athletes of the Week</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/athletes-of-the-week/athletes-of-the-week-lee-scott-girls-basketball/"
									>
			
				Athletes of the Week: Lee-Scott Girls Basketball
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/sports/athletes-of-the-week/athletes-of-the-week-lee-scott-girls-basketball/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Lee-Scott.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/high-school-sports/carvers-olivia-cochran-season-ends/"
									>
			
				Carver&#8217;s Olivia Cochran Season Ends
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/former-isu-athlete-is-on-olympic-journey/"
									>
			
				Former ISU athlete is on Olympic Journey
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/two-kendrick-cherokees-sign-with-columbus-cardinals/"
									>
			
				Two Kendrick Cherokees Sign With Columbus Cardinals
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/local-sports/lafayette-falls-in-ahsaa-final-four/"
									>
			
				LaFayette Falls In AHSAA Final Four
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67880"><a href="https://www.wrbl.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-87457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87457"><a href="https://www.wrbl.com/community/">Community News</a></li>
	<li id="menu-item-173670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173670"><a href="https://www.wrbl.com/community/run-ranger-run/">Run Ranger Run</a></li>
	<li id="menu-item-180537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180537"><a href="https://www.wrbl.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-67968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67968"><a href="https://www.wrbl.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-85997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85997"><a href="https://www.wrbl.com/gogue-performing-arts-center/">Gogue Performing Arts Center</a></li>
	<li id="menu-item-183414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183414"><a href="https://www.wrbl.com/the-tax-expert/">The Tax Expert</a></li>
	<li id="menu-item-67902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67902"><a href="https://www.wrbl.com/kia-in-the-classroom/">Kia in the Classroom</a></li>
	<li id="menu-item-67904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67904"><a href="https://www.wrbl.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-67967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67967"><a href="https://www.wrbl.com/community/yard-sales-2/">Yard Sales</a></li>
	<li id="menu-item-91377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91377"><a href="https://www.wrbl.com/community/russell-county-schools/">Russell County Schools</a></li>
	<li id="menu-item-168832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168832"><a href="https://www.wrbl.com/one-class-at-a-time/">ONE CLASS AT A TIME</a></li>
	<li id="menu-item-163344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163344"><a href="https://www.wrbl.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-116384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116384"><a href="https://www.wrbl.com/community/the-cougar-minute/">The Cougar Minute</a></li>
	<li id="menu-item-126042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126042"><a href="https://www.wrbl.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-141842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141842"><a href="https://www.wrbl.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-145519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145519"><a href="https://www.wrbl.com/project-roadblock/">Project Roadblock</a></li>
	<li id="menu-item-149919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149919"><a href="https://www.wrbl.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-177482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177482"><a href="https://www.wrbl.com/lifestyle-blog/">Lifestyle Blog</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/community/girl-scouts-a-visit-turns-into-a-live-segment-and-they-did-great-serving-the-community-well/"
									>
			
				Girl Scouts: A visit turns into a live segment and they did great, serving the community well
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/education/harris-co-teacher-awarded-news-3s-first-one-class-at-a-time-grant/"
									>
			
				Harris Co. teacher awarded News 3&#8217;s first &#8220;One Class At a Time&#8221; grant
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/local-news/police-searching-for-runaway-columbus-teen/"
									>
			
				Police searching for runaway Columbus teen
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/golden-apple/lakewood-primary-school-teacher-awarded-kinetic-golden-apple/"
									>
			
				Lakewood Primary School Teacher Awarded Kinetic Golden Apple
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67907"><a href="https://www.wrbl.com/on-your-side/">On Your Side</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-74448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74448"><a href="https://www.wrbl.com/on-your-side/">On Your Side Squad</a></li>
	<li id="menu-item-67905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67905"><a href="https://www.wrbl.com/community/business-on-your-side/">Business On Your Side</a></li>
	<li id="menu-item-67911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67911"><a href="https://www.wrbl.com/teachers-on-your-side-supply-drive/">Teachers On Your Side Supply Drive</a></li>
	<li id="menu-item-67959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67959"><a href="https://www.wrbl.com/community/kids-summer-cupboard-campaign/">Kids Summer Cupboard Campaign</a></li>
	<li id="menu-item-67966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67966"><a href="https://www.wrbl.com/cause-for-paws/">Cause For Paws</a></li>
	<li id="menu-item-67953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67953"><a href="https://www.wrbl.com/community/holiday-heroes/">Holiday Heroes</a></li>
	<li id="menu-item-126894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126894"><a href="https://www.wrbl.com/operation-drug-takeback/">Operation Drug Take Back</a></li>
</ul>
</div></div></li>
<li id="menu-item-67896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-67896"><a href="https://www.wrbl.com/our-kitchen/">Our Kitchen</a></li>
<li id="menu-item-84295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84295"><a href="https://www.wrbl.com/community/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-180499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180499"><a href="https://www.wrbl.com/community/the-sun-spree-samaritan-of-the-month/">The SunSpree Samaritan of the Month</a></li>
	<li id="menu-item-172729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172729"><a href="https://www.wrbl.com/melissa-mickens-valentines-day-giveaway/">Melissa Mickens’ Valentine’s Day Giveaway</a></li>
	<li id="menu-item-87303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87303"><a href="https://www.wrbl.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-152533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152533"><a href="https://www.wrbl.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-155479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155479"><a href="https://www.wrbl.com/the-grammys/">Columbus Airport: Flight to the 2020 Grammy Awards</a></li>
	<li id="menu-item-136938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136938"><a href="https://www.wrbl.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-137401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137401"><a href="https://www.wrbl.com/the-price-is-right-live/">The Price Is Right Live</a></li>
	<li id="menu-item-137493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137493"><a href="https://www.wrbl.com/jr-globetrotter-contest/">Jr Globetrotter Contest</a></li>
	<li id="menu-item-87305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87305"><a href="https://www.wrbl.com/college-football-pickem-challenge/">College Gameday Pickem</a></li>
	<li id="menu-item-101041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101041"><a href="https://www.wrbl.com/the-mel-robbins-show/">Mel Robbins Sweepstakes</a></li>
	<li id="menu-item-87304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87304"><a href="https://www.wrbl.com/back-to-school-gas-giveaway/">Back 2 School Gas Giveaway</a></li>
	<li id="menu-item-139915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139915"><a href="https://www.wrbl.com/operation-ride-home-columbus-airport/">Operation Fly Home: Columbus Airport</a></li>
	<li id="menu-item-173601" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-173601"><a href="https://www.wrbl.com/community/contests/basketball-madness-bracket-challenge/">Basketball Madness Bracket Challenge</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wrbl.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"grandfather-navy-vet-among-5-victims-of-wisconsin-shooting"}'   data-path='/5678/mg.wrbl/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-186803 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Grandfather, Navy vet among 5 victims of Wisconsin shooting	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wrbl.com/national-news/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: AMY FORLITI, Associated Press</p>
		
					Posted: <time datetime="2020-02-27T21:04:37-05:00">Feb 27, 2020 / 09:04 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-28T05:27:59-05:00">Feb 28, 2020 / 05:27 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/be735a8a92fc48b2b6581d5b1863a33f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/be735a8a92fc48b2b6581d5b1863a33f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/be735a8a92fc48b2b6581d5b1863a33f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/be735a8a92fc48b2b6581d5b1863a33f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/be735a8a92fc48b2b6581d5b1863a33f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/be735a8a92fc48b2b6581d5b1863a33f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/be735a8a92fc48b2b6581d5b1863a33f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>The Molson Coors facility is seen Thursday Feb. 27, 2020, in Milwaukee. An employee at the historic Molson Coors facility shot and killed five co-workers Wednesday afternoon and then turned the gun on himself. Six people, including the shooter, were killed on Wednesday, Feb. 26, 2020 at the facility. The brewery remained closed Thursday.  (AP Photo/Morry Gash)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>The five men who were killed by a co-worker at a Milwaukee brewery include an electrician, a Navy veteran, a father of two small children, a fisherman and a grandfather who is being remembered as someone who &#8220;always put his family&#8217;s needs before his own.” </p>

<p>Authorities said the five men were working at Molson Coors Brewing Co. on Wednesday when they were killed by a co-worker, who then turned his gun on himself. Milwaukee police Chief Alfonso Morales identified the victims on Thursday as Jesus Valle Jr., 33, of Milwaukee; Gennady Levshetz, 61, of Mequon; Trevor Wetselaar, 33, of Milwaukee; Dana Walk, 57, of Delafield; and Dale Hudson, 60, of Waukesha.</p>

<p>The gunman, 51-year-old Anthony Ferrill, was also identified Thursday. He was an electrician at Molson Coors and his motive remains a mystery. Police say the case is still under investigation, and they have yet to release details about how the shooting unfolded.</p>

<p>Molson Coors chief executive officer Gavin Hattersley said employees were grieving for the five who were lost. </p>

<p>“They were powerhouse operators, they were machinists and they were electricians,” he said. &#8220;But more important, they were husbands, they were fathers and they were friends. They were part of the fabric of our company and our community and we will miss them terribly.”</p>

<p>Some family members of victims reached by The Associated Press did not wish to comment for this story, but some details about their loved ones&#8217; lives were starting to emerge in online death notices and social media pages. </p>

<p>Walk was an avid fisherman and Green Bay Packers fan who loved spending time with his family at a nearby lake, according to a death notice. </p>

<p>Walk is survived by his wife of 35 years, as well as a son and two daughters. </p>

<p>“He was always listening to his music while working on his hobbies, home projects and anything he could do to help others,” his death notice said. A funeral Mass will be held Friday in Pewaukee.</p>

<p>Hudson had been an electrician at Miller Coors since 2008, according to his LinkedIn page. Hudson&#8217;s page also said he attended MATC Milwaukee, WCTC Pewaukee and the University of Phoenix, but did not graduate. His Facebook profile said he is married, and lists that he attended Elkhorn Area High School. His Facebook page also lists several hunting photos. </p>

<p>A woman who answered a phone number for Hudson had no comment when reached by The Associated Press. </p>

<p>A LinkedIn in Wetselaar&#8217;s name says he has worked as an engine room operator with Miller Coors since June 2018, and before that he was a nuclear reactor operator with the U.S. Navy. It also says he was a submarine qualified leading petty officer of a reactor control division on board a U.S. Navy submarine. </p>

<p>A Wisconsin alumni magazine class update published in 2012 confirmed that Wetselaar graduated from the university in 2009 and was serving in the Navy.</p>

<p>Levshetz’s death notice said he was married and is survived by two children and two grandchildren. It said he would be remembered as a “kind, caring, and giving person who always put his family&#8217;s needs before his own.” His funeral was scheduled for March 1.</p>

<p>Levshetz&#8217;s neighbor, Martha Siegman, described him as quiet and peaceful, and someone who would use his snowblower to help out others and wave every time he left the driveway. Siegman said Levshetz was also particular about his yard and loved to run his lawnmower. She said she called him “Grandpa.” </p>

<p>A woman who answered the phone at a listing for Valle identified herself as his sister. She declined to give her name, but said he leaves behind a wife and two small children. She was crying and other people could be heard crying in the background. She declined to comment further.</p>

<p>___</p>

<p>Associated Press writers Gretchen Ehlke, Carrie Antlfinger and Steve Megaree in Milwaukee, Tim Sullivan in Minneapolis, Tammy Webber in Chicago, Scott Bauer in Madison, and news researchers Monika Mathur and Randy Herschaft in New York contributed to this report.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"grandfather-navy-vet-among-5-victims-of-wisconsin-shooting"}'   data-path='/5678/mg.wrbl/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114816"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-13" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Recent Updates	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/plenty-of-sunshine-to-end-the-week-and-through-the-weekend/"
									>
			
				Plenty of sunshine to end the week and through the weekend
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2020-02-28T06:55:33-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/plenty-of-sunshine-to-end-the-week-and-through-the-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/FF605508FD854F11B4AD65034AB31112.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/FF605508FD854F11B4AD65034AB31112.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/FF605508FD854F11B4AD65034AB31112.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/FF605508FD854F11B4AD65034AB31112.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/FF605508FD854F11B4AD65034AB31112.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/FF605508FD854F11B4AD65034AB31112.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/FF605508FD854F11B4AD65034AB31112.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/always-looking-ahead-sunny-for-more-sunny-days-in-the-forecast-and-then-weather-aware-wednesday-march-4th/"
									>
			
				Always looking ahead sunny for more sunny days in the forecast and then Weather Aware Wednesday, March 4th
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2020-02-27T18:21:08-05:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/always-looking-ahead-sunny-for-more-sunny-days-in-the-forecast-and-then-weather-aware-wednesday-march-4th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-6.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/cool-and-breezy-with-plenty-of-sunshine/"
									>
			
				Cool and breezy with plenty of sunshine
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2020-02-27T06:53:59-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/cool-and-breezy-with-plenty-of-sunshine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/674739B1EC854FDDA486A419D6B4A842.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/674739B1EC854FDDA486A419D6B4A842.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/674739B1EC854FDDA486A419D6B4A842.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/674739B1EC854FDDA486A419D6B4A842.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/674739B1EC854FDDA486A419D6B4A842.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/674739B1EC854FDDA486A419D6B4A842.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/674739B1EC854FDDA486A419D6B4A842.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/drier-colder-and-the-best-part-sunshine-is-back/"
									>
			
				Drier, colder, and the best part, SUNSHINE is back
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2020-02-26T18:08:54-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/drier-colder-and-the-best-part-sunshine-is-back/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-4.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/chilly-air-arrives-tonight/"
									>
			
				Chilly air arrives tonight
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2020-02-26T10:52:05-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/chilly-air-arrives-tonight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/75B2072C14DA484EA84C9BB4936C06ED.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/75B2072C14DA484EA84C9BB4936C06ED.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/75B2072C14DA484EA84C9BB4936C06ED.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/75B2072C14DA484EA84C9BB4936C06ED.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/75B2072C14DA484EA84C9BB4936C06ED.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/75B2072C14DA484EA84C9BB4936C06ED.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/75B2072C14DA484EA84C9BB4936C06ED.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/less-rainy-days-ahead-in-the-forecast/"
									>
			
				Less rainy days ahead in the forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2020-02-25T17:36:31-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/less-rainy-days-ahead-in-the-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/9026B58739FE4675ADD46B5533B3B297.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/9026B58739FE4675ADD46B5533B3B297.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/9026B58739FE4675ADD46B5533B3B297.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/9026B58739FE4675ADD46B5533B3B297.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/9026B58739FE4675ADD46B5533B3B297.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/9026B58739FE4675ADD46B5533B3B297.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/9026B58739FE4675ADD46B5533B3B297.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/a-few-more-showers-today-and-wednesday/"
									>
			
				A few more showers today and Wednesday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2020-02-25T08:31:44-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/a-few-more-showers-today-and-wednesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/DF963011B3574152A1714590894639FA.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/DF963011B3574152A1714590894639FA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/DF963011B3574152A1714590894639FA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/DF963011B3574152A1714590894639FA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/DF963011B3574152A1714590894639FA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/DF963011B3574152A1714590894639FA.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/DF963011B3574152A1714590894639FA.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/rain-rain-will-go-away-with-a-majority-of-fair-weather-days-in-this-first-alert-forecast/"
									>
			
				Rain Rain will go away, with a majority of fair weather days in this First Alert Forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2020-02-24T23:27:16-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/rain-rain-will-go-away-with-a-majority-of-fair-weather-days-in-this-first-alert-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Synoptic-weather-1-3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/light-showers-today-with-a-few-thunderstorms-this-evening/"
									>
			
				Light showers today with a few thunderstorms this evening
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2020-02-24T07:09:41-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/light-showers-today-with-a-few-thunderstorms-this-evening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/9CDDE9D6DBA549C183CB35C1B24864A6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/9CDDE9D6DBA549C183CB35C1B24864A6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/9CDDE9D6DBA549C183CB35C1B24864A6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/9CDDE9D6DBA549C183CB35C1B24864A6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/9CDDE9D6DBA549C183CB35C1B24864A6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/9CDDE9D6DBA549C183CB35C1B24864A6.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/9CDDE9D6DBA549C183CB35C1B24864A6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wrbl.com/weather/7-day-forecast/">
			More 7 Day Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wrbl.com/top-stories/south-carolina-democratic-presidential-primary-could-prove-make-or-break-for-some-candidates/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				South Carolina Democratic presidential primary could prove make or break for some candidates
					</h3>
	
			<footer class="article-list__article-byline">
			by John Lorinc, CNN <span class="sep">/</span> <time datetime="2020-02-28T08:14:06-05:00">Feb 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHARLESTON, SC (CNN)- South Carolina is holding the last presidential primary before Super Tuesday and it's pretty super in its own right.</p>
<p>The Palmetto State's vote will likely be a major deciding factor in the
future of some candidates' campaigns, with a few possibly ending.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wrbl.com/national-news/students-stage-sit-in-outside-university-of-oklahoma-offices/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Students stage sit-in outside University of Oklahoma offices
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-28T07:00:27-05:00">Feb 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NORMAN, Okla. (AP) — Dozens of University of Oklahoma students staged a sit-in that continued Friday outside OU's administrative offices following two instances of professors using racial slurs in the classroom.</p>
<p>However, OU Interim President Joseph Harroz Jr. has rejected the demands of the school's Black Emergency Response Team, known as BERT, for Provost Kyle Harper's resignation.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wrbl.com/national-news/after-traumatic-year-ohio-city-rallies-around-hoops-team/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				After traumatic year, Ohio city rallies around hoops team
					</h3>
	
			<footer class="article-list__article-byline">
			by DAN SEWELL, Associated Press <span class="sep">/</span> <time datetime="2020-02-28T05:52:15-05:00">Feb 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DAYTON, Ohio (AP) — Trey Landers survived one of his hometown's worst moments. Now he's contributing to one of its best.</p>
<p>A Dayton native, the senior guard has helped lead the University of Dayton basketball team to its best start ever at 26-2 and to No. 4 in the current Associated Press poll, its highest ranking in 64 years.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/d45b57eb96ff45899ece39b619d00e10.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/d45b57eb96ff45899ece39b619d00e10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/d45b57eb96ff45899ece39b619d00e10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/d45b57eb96ff45899ece39b619d00e10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/d45b57eb96ff45899ece39b619d00e10.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/d45b57eb96ff45899ece39b619d00e10.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/d45b57eb96ff45899ece39b619d00e10.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"grandfather-navy-vet-among-5-victims-of-wisconsin-shooting"}'   data-path='/5678/mg.wrbl/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/commemorations-of-bloody-sunday-planned-in-alabama-this-weekend/"
									>
			
				Commemorations of Bloody Sunday planned in Alabama this weekend
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/south-carolina-democratic-presidential-primary-could-prove-make-or-break-for-some-candidates/"
									>
			
				South Carolina Democratic presidential primary could prove make or break for some candidates
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/top-stories/south-carolina-democratic-presidential-primary-could-prove-make-or-break-for-some-candidates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Democratic-candidates-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/athletes-of-the-week/athletes-of-the-week-lee-scott-girls-basketball/"
									>
			
				Athletes of the Week: Lee-Scott Girls Basketball
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/sports/athletes-of-the-week/athletes-of-the-week-lee-scott-girls-basketball/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Lee-Scott.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Lee-Scott.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Lee-Scott.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Lee-Scott.png?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Lee-Scott.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Lee-Scott.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Lee-Scott.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/education/harris-co-teacher-awarded-news-3s-first-one-class-at-a-time-grant/"
									>
			
				Harris Co. teacher awarded News 3&#8217;s first &#8220;One Class At a Time&#8221; grant
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/education/harris-co-teacher-awarded-news-3s-first-one-class-at-a-time-grant/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aron-Milam.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aron-Milam.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aron-Milam.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aron-Milam.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aron-Milam.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aron-Milam.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aron-Milam.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/wedding-dress-orders-threadbare-after-coronavirus-stalls-imports/"
									>
			
				Wedding dress orders threadbare after coronavirus stalls imports
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/wedding-dress-orders-threadbare-after-coronavirus-stalls-imports/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/gowns.png?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/gowns.png?w=180&amp;h=320&amp;crop=1 180w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/gowns.png?w=360&amp;h=640&amp;crop=1 360w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/gowns.png?w=540&amp;h=684&amp;crop=1 540w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/gowns.png?resize=720%2C1280&amp;ssl=1 720w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/gowns.png?resize=1080%2C1920&amp;ssl=1 1080w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/gowns.png?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/health/coronavirus/auburn-schools-classify-coronavirus-as-urgent-disease-prepare-for-possible-impact-to-operations/"
									>
			
				Auburn schools classify Coronavirus as Urgent Disease, prepare for possible impact to operations
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/health/coronavirus/auburn-schools-classify-coronavirus-as-urgent-disease-prepare-for-possible-impact-to-operations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/School-bus.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/School-bus.png?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/School-bus.png?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/School-bus.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/School-bus.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/School-bus.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/School-bus.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"grandfather-navy-vet-among-5-victims-of-wisconsin-shooting"}'   data-path='/5678/mg.wrbl/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/local-news/police-searching-for-runaway-columbus-teen/"
									>
			
				Police searching for runaway Columbus teen
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/local-news/police-searching-for-runaway-columbus-teen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Edward-Ken-Yon-Wright-runaway.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Edward-Ken-Yon-Wright-runaway.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Edward-Ken-Yon-Wright-runaway.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Edward-Ken-Yon-Wright-runaway.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Edward-Ken-Yon-Wright-runaway.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Edward-Ken-Yon-Wright-runaway.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Edward-Ken-Yon-Wright-runaway.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/opelika-police-release-surveillance-footage-of-credit-fraud-suspects/"
									>
			
				Opelika Police release surveillance footage of credit fraud suspects
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/crime/opelika-police-release-surveillance-footage-of-credit-fraud-suspects/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Suspects-Feat-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Suspects-Feat-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Suspects-Feat-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Suspects-Feat-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Suspects-Feat-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Suspects-Feat-image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Suspects-Feat-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/alabama-news/auburn-university-announces-gas-leak-on-campus-repairs-underway/"
									>
			
				UPDATE: Gas leak at Auburn University ALL CLEAR
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/alabama-news/auburn-university-announces-gas-leak-on-campus-repairs-underway/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/10/auburn-logo.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/10/auburn-logo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/10/auburn-logo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/10/auburn-logo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/10/auburn-logo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/10/auburn-logo.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/10/auburn-logo.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/aniahs-law-passes-alabama-house-unanimously/"
									>
			
				Aniah&#8217;s Law passes Alabama House unanimously
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/aniahs-law-passes-alabama-house-unanimously/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aniah-1-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aniah-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aniah-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aniah-1-1-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aniah-1-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aniah-1-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/Aniah-1-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"grandfather-navy-vet-among-5-victims-of-wisconsin-shooting"}'   data-path='/5678/mg.wrbl/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-56" class="widget widget_media_image"><a href="https://www.wrbl.com/the-storm-one-year-later"><img width="1200" height="1200" src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?w=1200" class="image wp-image-186607  attachment-1200x1200 size-1200x1200" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg 1200w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=150,150 150w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=300,300 300w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=768,768 768w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=1024,1024 1024w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=100,100 100w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=200,200 200w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=600,600 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></section><section id="ns-article-bin-37" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Remarkable Women	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/remarkable-women/remarkable-women-lee-county-woman-says-education-is-key-to-serving-her-community/"
									>
			
				Remarkable Women: Lee County woman says education is key to serving her community
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/remarkable-women/">Remarkable Women</a> / <time datetime="2020-02-25T17:42:41-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wrbl.com/remarkable-women/remarkable-women-lee-county-woman-says-education-is-key-to-serving-her-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/mccord.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/mccord.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/mccord.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/mccord.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/mccord.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/mccord.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/02/mccord.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/remarkable-women/remarkable-women-local-woman-believes-volunteerism-has-the-power-to-end-poverty/"
									>
			
				Remarkable Women: Local woman believes volunteerism has the power to end poverty
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/remarkable-women/">Remarkable Women</a> / <time datetime="2020-02-19T09:27:31-05:00">1 week ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/remarkable-women/remarkable-women-columbus-business-owner-says-her-dedication-to-charity-and-community-is-driven-by-god/"
									>
			
				Remarkable Women: Columbus business owner says her dedication to charity and community is driven by God
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/remarkable-women/">Remarkable Women</a> / <time datetime="2020-02-12T22:04:56-05:00">2 weeks ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/remarkable-women/celebrating-remarkable-women/"
									>
			
				Celebrating Remarkable Women
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/remarkable-women/">Remarkable Women</a> / <time datetime="2020-02-12T19:43:55-05:00">2 weeks ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wrbl.com/remarkable-women/">
			More Remarkable Women
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/health/coronavirus/auburn-schools-classify-coronavirus-as-urgent-disease-prepare-for-possible-impact-to-operations/"
									>
			
				Auburn schools classify Coronavirus as Urgent Disease, prepare for possible impact to operations
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/persisting-on-prayer-a-local-familys-tornado-tragedy/"
									>
			
				Persisting on Prayer: A local family&#8217;s tornado tragedy
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/health/mayor-henderson-sheriff-donna-tompkins-on-columbus-coronavirus-preparations/"
									>
			
				Mayor Henderson, Sheriff Donna Tompkins on Columbus Coronavirus preparations
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/opelika-police-release-surveillance-footage-of-credit-fraud-suspects/"
									>
			
				Opelika Police release surveillance footage of credit fraud suspects
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/156-dogs-rescued-in-federal-multi-county-georgia-operation/"
									>
			
				UPDATE: 168 dogs rescued in federal multi-county Georgia operation
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading"></h2>
	<a class="weather-widget__content" href="https://www.wrbl.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				32&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				39&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				60&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>

			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/commemorations-of-bloody-sunday-planned-in-alabama-this-weekend/"
									>
			
				Commemorations of Bloody Sunday planned in Alabama this weekend
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/south-carolina-democratic-presidential-primary-could-prove-make-or-break-for-some-candidates/"
									>
			
				South Carolina Democratic presidential primary could prove make or break for some candidates
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/athletes-of-the-week/athletes-of-the-week-lee-scott-girls-basketball/"
									>
			
				Athletes of the Week: Lee-Scott Girls Basketball
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/education/harris-co-teacher-awarded-news-3s-first-one-class-at-a-time-grant/"
									>
			
				Harris Co. teacher awarded News 3&#8217;s first &#8220;One Class At a Time&#8221; grant
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/wedding-dress-orders-threadbare-after-coronavirus-stalls-imports/"
									>
			
				Wedding dress orders threadbare after coronavirus stalls imports
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/health/coronavirus/auburn-schools-classify-coronavirus-as-urgent-disease-prepare-for-possible-impact-to-operations/"
									>
			
				Auburn schools classify Coronavirus as Urgent Disease, prepare for possible impact to operations
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/local-news/police-searching-for-runaway-columbus-teen/"
									>
			
				Police searching for runaway Columbus teen
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8509"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="350" data-height="750" href="https://twitter.com/wrblnews3?ref_src=twsrc%5Etfw">Tweets by wrblnews3</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="ns-article-bin-34" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/health/coronavirus/auburn-schools-classify-coronavirus-as-urgent-disease-prepare-for-possible-impact-to-operations/"
									>
			
				Auburn schools classify Coronavirus as Urgent Disease, prepare for possible impact to operations
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/persisting-on-prayer-a-local-familys-tornado-tragedy/"
									>
			
				Persisting on Prayer: A local family&#8217;s tornado tragedy
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/health/mayor-henderson-sheriff-donna-tompkins-on-columbus-coronavirus-preparations/"
									>
			
				Mayor Henderson, Sheriff Donna Tompkins on Columbus Coronavirus preparations
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/opelika-police-release-surveillance-footage-of-credit-fraud-suspects/"
									>
			
				Opelika Police release surveillance footage of credit fraud suspects
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/156-dogs-rescued-in-federal-multi-county-georgia-operation/"
									>
			
				UPDATE: 168 dogs rescued in federal multi-county Georgia operation
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"grandfather-navy-vet-among-5-victims-of-wisconsin-shooting"}'   data-path='/5678/mg.wrbl/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"grandfather-navy-vet-among-5-victims-of-wisconsin-shooting"}'   data-path='/5678/mg.wrbl/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wrbl.com/" rel="home">
				<img src="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png" alt="WRBL" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WRBL3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wrblnews3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wrblnews3/">
					<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCzIBKsxT45UUQ7ijDYuJkGg/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wrbl.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wrbl.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wrbl-news-3/id399055571">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3546&#038;hl=en_US">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wrbl-radar/id449933275">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wrbl.android.weather">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-170649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170649"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-5015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5015"><a href="https://www.wrbl.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-5017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5017"><a href="https://www.wrbl.com/contact-us/">Contact WRBL</a></li>
<li id="menu-item-5018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5018"><a href="https://www.wrbl.com/about-us/">About Us</a></li>
<li id="menu-item-67292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67292"><a href="https://www.wrbl.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-67302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67302"><a href="https://www.wrbl.com/tv-schedule/">WRBL TV Schedule</a></li>
<li id="menu-item-135656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135656"><a href="https://www.wrbl.com/contest-sunspree-break/">SunSpree Break</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-64304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64304"><a href="https://www.wrbl.com/fcc-childrens-programming/">FCC Children’s Programming</a></li>
<li id="menu-item-64292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64292"><a href="https://publicfiles.fcc.gov/tv-profile/wrbl/records-concerning-commercial-limits-in-childrens-programs/2019-commercial-limits-certification/2a1d4435-9d0e-7e32-ecda-4b170376db6c/">Children&#8217;s TV Report</a></li>
<li id="menu-item-64293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64293"><a href="https://publicfiles.fcc.gov/tv-profile/wrbl/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/aee6a107-ac0f-abea-626d-e309e9a20eec/">WRBL: FCC Public File</a></li>
<li id="menu-item-66125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66125"><a href="https://www.wrbl.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-66126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66126"><a href="https://www.wrbl.com/equal-employment-opportunity/">Equal Employment Opportunity</a></li>
<li id="menu-item-67303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67303"><a href="https://media.wrbl.com/nxsglobal/global/theme/NexstarCCCertification.pdf">WRBL Closed Captioning</a></li>
<li id="menu-item-179396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179396"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "AMY FORLITI, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"grandfather-navy-vet-among-5-victims-of-wisconsin-shooting"}'   data-path='/5678/mg.wrbl/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wrbl.com\/wp-json\/","nonce":"408101d56f","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wrbl.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wrbl.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://www.wrbl.com/wp-content/themes/nexstar/client/build/js/article.7d66554e702a5dcd9eee.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wrbl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162739491',post:'186803',tz:'-5',srv:'www.wrbl.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739491', '186803' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":625,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
