
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wrbl.com\/news\/breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "BATON ROUGE, LA (WVLA\/WGMB)&#8211; A Livingston Parish man has been arrested as a part of an investigation by the FBI. Details are limited but here is what we know. Randy Miller Jr. of Denham Springs was arrested this morning and has been charged with 500 counts of pornography involving a juvenile under the age of [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wrbl.com\/news\/breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wrbl.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"UA-60088952-19");</script>
<!-- End Google Tag Manager -->

	
	<title>BREAKING: Livingston Parish man charged with 500 counts of child porn arrested by FBI | WRBL</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WRBL &raquo; Feed" href="https://www.wrbl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBL &raquo; Comments Feed" href="https://www.wrbl.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wrbl.com\/news\/breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi\/","page_slug":"breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi","page_type":"story","page_category":"news","article_id":147002,"subpath":"\/news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='BATON ROUGE, LA (WVLA/WGMB)&#8211; A Livingston Parish man has been arrested as a part of an investigation by the FBI. Details are limited but here is what we know. Randy Miller Jr. of Denham Springs was arrested this morning and has been charged with 500 counts of pornography involving a juvenile under the age of [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='xCULh1uEoIaKWWUHadKZ-hQw2CzTaDpwKQYQSYT1VCk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wrbl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0F2A77;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wrbl.com/wp-includes/css/dist/block-library/style.min.css?m=1571091509g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wrbl.com/_static/??-eJyVjEEOwiAQRS9kGaAVdGF6lmE6VhQoKRA9vq1x6cbFT15+Xh48c0dLqpwq1BtHLpD4VSquQMHvr2s+TEClwBwWh0HIgR1KNylp9WS0IXQnEX0Sm3OAP3q4Vk+BBZK2RAqtQbpKltvUz2BsXQ5t9qnAnWtGenw6X971MV7U0Q6mN/1ZvwEd2U2R' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wrbl.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoUEWACVgIKQ='></script>
<link rel='https://api.w.org/' href='https://www.wrbl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wrbl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wrbl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.brproud.com/news/local-news/breaking-man-charged-with-500-counts-of-child-porn-arrested-by-fbi/" />
<link rel='shortlink' href='https://www.wrbl.com/?p=147002' />
<link rel="alternate" type="application/json+oembed" href="https://www.wrbl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrbl.com%2Fnews%2Fbreaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wrbl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrbl.com%2Fnews%2Fbreaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="20329594375" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wrbl.com/news/breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING: Livingston Parish man charged with 500 counts of child porn arrested by FBI" />
<meta property="og:url" content="https://www.wrbl.com/news/breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi/" />
<meta property="og:description" content="BATON ROUGE, LA (WVLA/WGMB)- A Livingston Parish man has been arrested as a part of an investigation by the FBI. Details are limited but here is what we know. Randy Miller Jr. of Denham Springs was…" />
<meta property="article:published_time" content="2019-11-26T20:56:07+00:00" />
<meta property="article:modified_time" content="2019-11-26T20:56:11+00:00" />
<meta property="og:site_name" content="WRBL" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="BREAKING: Livingston Parish man charged with 500 counts of child porn arrested by FBI" />
<meta name="twitter:image" content="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/miller.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/miller.jpg?w=800&amp;h=600&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/miller.jpg?w=800&#038;h=600&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="BREAKING: Livingston Parish man charged with 500 counts of child porn arrested by FBI" />
<meta name="twitter:description" content="BATON ROUGE, LA (WVLA/WGMB)- A Livingston Parish man has been arrested as a part of an investigation by the FBI. Details are limited but here is what we know. Randy Miller Jr. of Denham Springs was…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-147002 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=UA-60088952-19height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wrbl.com/" rel="home">WRBL</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wrbl.com/" rel="home">
						<img src="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wrbl.com/weather/">
							<span class="site-header__weather-region">Columbus</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">69&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wrbl.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-67919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67919"><a href="https://www.wrbl.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67946"><a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-94131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94131"><a href="https://www.wrbl.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-70055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70055"><a href="https://www.wrbl.com/weather/weather-wise/">Weather Wise with Bob Jeswald</a></li>
	<li id="menu-item-137908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137908"><a href="https://www.wrbl.com/weather-radio-campaign/">The WRBL Weather Radio Campaign</a></li>
	<li id="menu-item-67924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67924"><a href="https://www.wrbl.com/weather/wx-facts/">Weather Facts with Nicole Phillips</a></li>
	<li id="menu-item-67923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67923"><a href="https://www.wrbl.com/weather/weather-questions/">Weather Questions with Cody Nickel</a></li>
</ul>
</div></div></li>
<li id="menu-item-67874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children menu-item-has-articles menu-item-67874"><a href="https://www.wrbl.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67875"><a href="https://www.wrbl.com/news/local-news/">Local News</a></li>
	<li id="menu-item-67934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67934"><a href="https://www.wrbl.com/news/crime/">Crime</a></li>
	<li id="menu-item-67877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67877"><a href="https://www.wrbl.com/news/georgia-news/">Georgia</a></li>
	<li id="menu-item-67878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67878"><a href="https://www.wrbl.com/news/alabama-news/">Alabama</a></li>
	<li id="menu-item-68651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-68651"><a href="https://www.wrbl.com/news/military/" aria-current="page">Military</a></li>
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="https://www.wrbl.com/national-news/">National</a></li>
	<li id="menu-item-67885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67885"><a href="https://www.wrbl.com/washington-dc/">DC Bureau</a></li>
	<li id="menu-item-87487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87487"><a href="https://www.wrbl.com/news/health/">Health</a></li>
	<li id="menu-item-67884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67884"><a href="https://www.wrbl.com/news/education/">Education</a></li>
	<li id="menu-item-67936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67936"><a href="https://www.wrbl.com/news/international/">International</a></li>
	<li id="menu-item-67890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67890"><a href="https://www.wrbl.com/news/business/">Business</a></li>
	<li id="menu-item-67945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67945"><a href="https://www.wrbl.com/news/consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-67950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67950"><a href="https://www.wrbl.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-135138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135138"><a href="https://www.wrbl.com/news/politics/">Politics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/records-man-lied-about-sons-involvement-in-aniah-blanchard-kidnapping/"
									>
			
				Records: Man lied about son’s involvement in Aniah Blanchard kidnapping
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/records-man-lied-about-sons-involvement-in-aniah-blanchard-kidnapping/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/blanchard-suspect-second-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/clayton-county-deputies-seek-man-accused-of-tying-up-woman-threatening-to-cut-off-her-toes/"
									>
			
				Clayton County Deputies seek man accused of tying up woman, threatening to cut off  her toes
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/pennsylvania-overhauls-child-sexual-abuse-laws/"
									>
			
				Pennsylvania overhauls child sexual abuse laws
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi/"
									>
			
				BREAKING: Livingston Parish man charged with 500 counts of child porn arrested by FBI
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/sarasota-amputee-pays-10k-for-service-dog-gets-sick-puppy-with-no-training/"
									>
			
				Sarasota amputee pays $10K for service dog &amp; gets sick puppy with no training
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67932"><a href="https://www.wrbl.com/video/">Video Center</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-89272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89272"><a href="https://www.wrbl.com/watch-live/">Watch Live</a></li>
	<li id="menu-item-89249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89249"><a href="https://www.wrbl.com/news-3-now/">News 3 Now</a></li>
	<li id="menu-item-89250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89250"><a href="https://www.wrbl.com/news-bytes/">News Bytes</a></li>
	<li id="menu-item-117682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117682"><a href="https://www.wrbl.com/the-screen-scene/">The Screen Scene with Scott Phillips</a></li>
	<li id="menu-item-94182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94182"><a href="https://www.wrbl.com/digital-exclusive-videos/">Digital Exclusive Videos</a></li>
	<li id="menu-item-143248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143248"><a href="https://www.wrbl.com/impeachment-101/">Impeachment 101</a></li>
	<li id="menu-item-67948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67948"><a href="https://www.wrbl.com/video/caught-on-camera/">Caught on Camera</a></li>
	<li id="menu-item-67931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67931"><a href="https://www.wrbl.com/upload-a-video/">Send Us Your Videos</a></li>
	<li id="menu-item-70655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70655"><a href="https://www.wrbl.com/tv-schedule/">WRBL TV Schedule</a></li>
	<li id="menu-item-67897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67897"><a href="https://www.wrbl.com/fcc-childrens-programming/">FCC Children’s Programming</a></li>
</ul>
</div></div></li>
<li id="menu-item-67873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67873"><a href="https://www.wrbl.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-82992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82992"><a href="https://www.wrbl.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-67929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67929"><a href="https://www.wrbl.com/internship-information/">Intern With Us</a></li>
	<li id="menu-item-67898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67898"><a href="https://www.wrbl.com/work-with-us/">Join Our Team</a></li>
	<li id="menu-item-67930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67930"><a href="https://www.wrbl.com/equal-employment-opportunity/">Equal Employment Opportunity</a></li>
	<li id="menu-item-67912" class="menu-item menu-item-type-post_type menu-item-object-page current-category-parent menu-item-67912"><a href="https://www.wrbl.com/contact-us/">Contact WRBL</a></li>
	<li id="menu-item-67900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67900"><a href="https://www.wrbl.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-67899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67899"><a href="https://www.wrbl.com/terms-of-use/">Terms of Use</a></li>
</ul>
</div></div></li>
<li id="menu-item-67881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67881"><a href="https://www.wrbl.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67938"><a href="https://www.wrbl.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-67937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67937"><a href="https://www.wrbl.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-67939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67939"><a href="https://www.wrbl.com/sports/prepzone/">PrepZone</a></li>
	<li id="menu-item-102002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102002"><a href="https://www.wrbl.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-67956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67956"><a href="https://www.wrbl.com/sports/sec-college-football/">SEC Sports</a></li>
	<li id="menu-item-67947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67947"><a href="https://www.wrbl.com/sports/alabama-sports-local-sports/">Alabama Sports</a></li>
	<li id="menu-item-67954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67954"><a href="https://www.wrbl.com/sports/georgia-sports-local-sports/">Georgia Sports</a></li>
	<li id="menu-item-67941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67941"><a href="https://www.wrbl.com/sports/athletes-of-the-week/">Athletes of the Week</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/how-well-do-you-know-the-iron-bowls-history/"
									>
			
				How well do you know the Iron Bowl&#8217;s history?
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/sports/how-well-do-you-know-the-iron-bowls-history/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/ap_16331831261514_29520978_ver1.0.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/alabama-commit-breaks-ahsaa-records/"
									>
			
				Alabama Commit Breaks AHSAA Records
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/digital-exclusive-videos/web-extra-former-national-champion-dawg-dale-williams/"
									>
			
				Web Extra: Former National Champion Dawg Dale Williams
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/dobbs-dr-to-temporary-close-for-central-red-devil-football-team-send-off/"
									>
			
				Dobbs Dr to temporary close for Central Red Devil football team send off
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/watch-youngstown-state-qb-nate-mays-helped-onto-field-for-final-snap-of-career/"
									>
			
				WATCH: Youngstown State QB Nate Mays helped onto field for final snap of career
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67880"><a href="https://www.wrbl.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-87457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87457"><a href="https://www.wrbl.com/community/">Community News</a></li>
	<li id="menu-item-67968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67968"><a href="https://www.wrbl.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-85997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85997"><a href="https://www.wrbl.com/gogue-performing-arts-center/">Gogue Performing Arts Center</a></li>
	<li id="menu-item-67902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67902"><a href="https://www.wrbl.com/kia-in-the-classroom/">Kia in the Classroom</a></li>
	<li id="menu-item-67904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67904"><a href="https://www.wrbl.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-67967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67967"><a href="https://www.wrbl.com/community/yard-sales-2/">Yard Sales</a></li>
	<li id="menu-item-67951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67951"><a href="https://www.wrbl.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-91377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91377"><a href="https://www.wrbl.com/community/russell-county-schools/">Russell County Schools</a></li>
	<li id="menu-item-116384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116384"><a href="https://www.wrbl.com/community/the-cougar-minute/">The Cougar Minute</a></li>
	<li id="menu-item-126042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126042"><a href="https://www.wrbl.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-141842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141842"><a href="https://www.wrbl.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-145519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145519"><a href="https://www.wrbl.com/project-roadblock/">Project Roadblock</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/oakland-raiders-running-back-isaiah-crowell-donates-100-turkeys-to-folks-in-need/"
									>
			
				Oakland Raiders running back Isaiah Crowell donates 100 turkeys to folks in need
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/top-stories/oakland-raiders-running-back-isaiah-crowell-donates-100-turkeys-to-folks-in-need/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/georgia-news/columbus-museum-hosting-holiday-production/"
									>
			
				Columbus Museum hosting holiday production
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/community/cpd-puts-out-bolo-for-local-missing-teen/"
									>
			
				CPD puts out BOLO for local missing teen
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/uptown-beer-and-wine-festival-in-columbus-on-saturday-november-23/"
									>
			
				Uptown Beer and Wine Festival in Columbus on Saturday, November 23
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather-radio-campaign/adding-the-talk-about-two-way-radios-to-their-severe-weather-preparedness-plan/"
									>
			
				Adding the Talk About Two-Way Radios to their severe weather preparedness plan
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67907"><a href="https://www.wrbl.com/on-your-side/">On Your Side</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-74448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74448"><a href="https://www.wrbl.com/on-your-side/">On Your Side Squad</a></li>
	<li id="menu-item-67905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67905"><a href="https://www.wrbl.com/community/business-on-your-side/">Business On Your Side</a></li>
	<li id="menu-item-67911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67911"><a href="https://www.wrbl.com/teachers-on-your-side-supply-drive/">Teachers On Your Side Supply Drive</a></li>
	<li id="menu-item-67959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67959"><a href="https://www.wrbl.com/community/kids-summer-cupboard-campaign/">Kids Summer Cupboard Campaign</a></li>
	<li id="menu-item-67966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67966"><a href="https://www.wrbl.com/cause-for-paws/">Cause For Paws</a></li>
	<li id="menu-item-67953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67953"><a href="https://www.wrbl.com/community/holiday-heroes/">Holiday Heroes</a></li>
	<li id="menu-item-126894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126894"><a href="https://www.wrbl.com/operation-drug-takeback/">Operation Drug Take Back</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/on-your-side/winterfest-2019/"
									>
			
				WinterFest 2019
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/on-your-side/winterfest-2019/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/IMG_1538-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/on-your-side/christmas-made-in-the-south/"
									>
			
				Christmas Made In The South
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/on-your-side/christmas-made-in-the-south/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/christmas-made-in-the-south-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div></div></li>
<li id="menu-item-67896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-67896"><a href="https://www.wrbl.com/our-kitchen/">Our Kitchen</a></li>
<li id="menu-item-84295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-84295"><a href="https://www.wrbl.com/community/contests/">Contests</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-139915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139915"><a href="https://www.wrbl.com/operation-ride-home-columbus-airport/">OPERATION FLY HOME: COLUMBUS AIRPORT</a></li>
	<li id="menu-item-87303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87303"><a href="https://www.wrbl.com/pro-football-challenge/">PRO FOOTBALL CHALLENGE</a></li>
	<li id="menu-item-137401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137401"><a href="https://www.wrbl.com/the-price-is-right-live/">THE PRICE IS RIGHT LIVE</a></li>
	<li id="menu-item-137493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137493"><a href="https://www.wrbl.com/jr-globetrotter-contest/">JR GLOBETROTTER CONTEST</a></li>
	<li id="menu-item-87305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87305"><a href="https://www.wrbl.com/college-football-pickem-challenge/">COLLEGE GAMEDAY PICKEM</a></li>
	<li id="menu-item-136938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136938"><a href="https://www.wrbl.com/home-for-the-holidays/">HOME FOR THE HOLIDAYS</a></li>
	<li id="menu-item-101041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101041"><a href="https://www.wrbl.com/the-mel-robbins-show/">MEL ROBBINS SWEEPSTAKES</a></li>
	<li id="menu-item-135776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135776"><a href="https://wrbl.upickem.net/engine/welcome.aspx?contestid=578823%20(opens%20in%20a%20new%20tab)">SUNSPREE BREAK</a></li>
	<li id="menu-item-87304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87304"><a href="https://www.wrbl.com/back-to-school-gas-giveaway/">BACK 2 SCHOOL GAS GIVEAWAY</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/community/contests/operation-ride-home-columbus-airport/"
									>
			
				Operation Fly Home: Columbus Airport
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/community/contests/operation-ride-home-columbus-airport/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Columbus-Airport-1.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/community/contests/college-game-day-pick-em-week-11/"
									>
			
				College Game Day Pick &#8216;Em: Week 11
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/community/contests/jr-globetrotter-contest/"
									>
			
				JR GLOBETROTTER CONTEST
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/community/contests/the-price-is-right-live/"
									>
			
				The Price Is Right Live
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/community/contests/sunspree-break/"
									>
			
				SunSpree Break
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wrbl.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-147002 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		BREAKING: Livingston Parish man charged with 500 counts of child porn arrested by FBI	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wrbl.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Briana Augustus and Abbi Rocha</p>
		
					Posted: <time datetime="2019-11-26T15:56:07-05:00">Nov 26, 2019 / 03:56 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-26T15:56:11-05:00">Nov 26, 2019 / 03:56 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/miller.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/miller.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/miller.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/miller.jpg?w=800&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/miller.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/miller.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/miller.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p><strong>BATON ROUGE, LA (WVLA/WGMB)</strong>&#8211; A Livingston Parish man has been arrested as a part of an investigation by the FBI.</p>



<p>Details are limited but here is what we know.</p>



<figure class="wp-block-image"><img src="https://www.brproud.com/wp-content/uploads/sites/80/2019/11/PORN-ARREST.jpg?w=900" alt="" class="wp-image-259766"/></figure>



<p>Randy Miller Jr. of Denham Springs was arrested this morning and has been charged with 500 counts of pornography involving a juvenile under the age of 13.</p>



<p>

The arrest was a result of a joint investigation with the Louisiana Bureau of Investigation, Livingston Parish Sheriff’s Office, East Baton Rouge Parish Sheriff’s Office, Louisiana State Police, Homeland Security Investigations, Federal Bureau of Investigation, and Bureau of Alcohol, Tobacco, Firearms.

</p>



<p>A source says that the FBI was outside of her home this morning. </p>



<figure class="wp-block-image"><img src="https://www.brproud.com/wp-content/uploads/sites/80/2019/11/76762602_1017506025261187_656078669898317824_o.jpg?w=540" alt="" class="wp-image-259767"/></figure>



<figure class="wp-block-image"><img src="https://www.brproud.com/wp-content/uploads/sites/80/2019/11/78494144_1017505988594524_6865663092768899072_o.jpg?w=900" alt="" class="wp-image-259768"/></figure>



<p>The Livingston Parish Sheriff&#8217;s Office says they assisted with Miller&#8217;s arrest but the AG&#8217;s Office is handling the case.</p>



<p>The AG&#8217;s office released the following statement surrounding the arrest:</p>



<blockquote class="wp-block-quote"><p> “Child pornography is a dreadful crime that inflicts lifelong damage to the victims,” said General Landry. “So I applaud my office and our law enforcement partners for finding and arresting the despicable people who possess, distribute, and produce these horrific sexual abuse images and videos.” </p></blockquote>



<p>Bond has been set at $50 million.</p>



<p>We&#8217;ll provide more details as they are made available.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-13" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin"
					data-component="articleListCarousel"
					data-context="carousel_dropin"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Recent Updates	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/increasing-clouds-and-mild-today-rain-moves-in-wednesday-morning/"
									>
			
				Increasing clouds and mild today, rain moves in Wednesday morning.
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2019-11-26T08:07:52-05:00">9 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/increasing-clouds-and-mild-today-rain-moves-in-wednesday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/093FBF0191094EF89080DDEDD7463DDE.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/093FBF0191094EF89080DDEDD7463DDE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/093FBF0191094EF89080DDEDD7463DDE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/093FBF0191094EF89080DDEDD7463DDE.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/093FBF0191094EF89080DDEDD7463DDE.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/093FBF0191094EF89080DDEDD7463DDE.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/093FBF0191094EF89080DDEDD7463DDE.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/thanksgiving-holiday-travel-forecast/"
									>
			
				Thanksgiving holiday travel forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2019-11-25T18:03:38-05:00">23 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/thanksgiving-holiday-travel-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/several-cold-fronts-will-move-through-this-week-the-first-on-wednesday/"
									>
			
				Several cold fronts will move through this week, the first on Wednesday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2019-11-25T07:10:09-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/several-cold-fronts-will-move-through-this-week-the-first-on-wednesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/89330F12C45C4055A37F084439C41735.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/89330F12C45C4055A37F084439C41735.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/89330F12C45C4055A37F084439C41735.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/89330F12C45C4055A37F084439C41735.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/89330F12C45C4055A37F084439C41735.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/89330F12C45C4055A37F084439C41735.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/89330F12C45C4055A37F084439C41735.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/monday-cold-morning-with-a-sunny-and-pleasant-afternoon/"
									>
			
				MONDAY: Cold morning with a sunny and pleasant afternoon
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2019-11-24T16:37:03-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/monday-cold-morning-with-a-sunny-and-pleasant-afternoon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/96984A56C9C146E3B16397A3D30F0D73.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/96984A56C9C146E3B16397A3D30F0D73.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/96984A56C9C146E3B16397A3D30F0D73.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/96984A56C9C146E3B16397A3D30F0D73.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/96984A56C9C146E3B16397A3D30F0D73.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/96984A56C9C146E3B16397A3D30F0D73.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/96984A56C9C146E3B16397A3D30F0D73.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/sunny-sunday-with-a-light-breeze/"
									>
			
				Sunny Sunday with a light breeze
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2019-11-23T17:00:13-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/sunny-sunday-with-a-light-breeze/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/B33C512D577842F3B7A6574B05EC94BD_8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/B33C512D577842F3B7A6574B05EC94BD_8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/B33C512D577842F3B7A6574B05EC94BD_8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/B33C512D577842F3B7A6574B05EC94BD_8.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/B33C512D577842F3B7A6574B05EC94BD_8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/B33C512D577842F3B7A6574B05EC94BD_8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/B33C512D577842F3B7A6574B05EC94BD_8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/rain-is-on-the-way-but-therell-be-clear-skies-on-sunday/"
									>
			
				Rain is on the way but there&#8217;ll be clear skies on Sunday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2019-11-22T16:35:09-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/rain-is-on-the-way-but-therell-be-clear-skies-on-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/B13663B0A73742E3A68F4370C1E159B9.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/B13663B0A73742E3A68F4370C1E159B9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/B13663B0A73742E3A68F4370C1E159B9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/B13663B0A73742E3A68F4370C1E159B9.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/B13663B0A73742E3A68F4370C1E159B9.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/B13663B0A73742E3A68F4370C1E159B9.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/B13663B0A73742E3A68F4370C1E159B9.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/clouds-will-linger-today-rain-moves-in-on-saturday/"
									>
			
				Clouds will linger today; rain moves in on Saturday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2019-11-22T08:48:12-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/clouds-will-linger-today-rain-moves-in-on-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/3AB1CE548AFC4348A07D63BF98790C9E.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/3AB1CE548AFC4348A07D63BF98790C9E.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/3AB1CE548AFC4348A07D63BF98790C9E.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/3AB1CE548AFC4348A07D63BF98790C9E.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/3AB1CE548AFC4348A07D63BF98790C9E.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/3AB1CE548AFC4348A07D63BF98790C9E.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/3AB1CE548AFC4348A07D63BF98790C9E.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/the-forecast-will-be-cloudy-and-sunny-at-times-before-rain-storms-saturday/"
									>
			
				The forecast will be cloudy and sunny at times before rain &#038; storms Saturday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2019-11-21T18:11:35-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/the-forecast-will-be-cloudy-and-sunny-at-times-before-rain-storms-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Synoptic-weather-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/another-pleasant-day-rain-returns-saturday/"
									>
			
				Another pleasant day, rain returns Saturday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2019-11-21T08:44:44-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/another-pleasant-day-rain-returns-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/4BECCF84E1D947BC90F51F04101E8EDE.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/4BECCF84E1D947BC90F51F04101E8EDE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/4BECCF84E1D947BC90F51F04101E8EDE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/4BECCF84E1D947BC90F51F04101E8EDE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/4BECCF84E1D947BC90F51F04101E8EDE.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/4BECCF84E1D947BC90F51F04101E8EDE.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/4BECCF84E1D947BC90F51F04101E8EDE.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wrbl.com/weather/7-day-forecast/">
			More 7 Day Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114816"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wrbl.com/news/records-man-lied-about-sons-involvement-in-aniah-blanchard-kidnapping/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Court records: Man lied about son’s involvement in Aniah Blanchard kidnapping
					</h3>
	
			<footer class="article-list__article-byline">
			by CBS 42 Webstaff <span class="sep">/</span> <time datetime="2019-11-26T16:39:31-05:00">Nov 26, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LEE COUNTY, Ala. (WIAT) --  The latest on the kidnapping investigation of 19-year-old Aniah Blanchard (all times local):</p>
<p>3:30 p.m.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Aniah-1-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Aniah-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Aniah-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Aniah-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Aniah-1-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Aniah-1-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Aniah-1-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wrbl.com/news/clayton-county-deputies-seek-man-accused-of-tying-up-woman-threatening-to-cut-off-her-toes/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Clayton County Deputies seek man accused of tying up woman, threatening to cut off  her toes
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-26T16:20:54-05:00">Nov 26, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>JONESBORO, Ga. (AP) - Authorities are searching for a Georgia man accused of tying up a woman, hitting her, cutting her and threatening to cut off her toes if she made a sound.</p>
<p>A Clayton County sheriff’s statement issued Monday says Jeremy Miguel Anderson should be considered armed and dangerous, and anyone who sees him should immediately call 911.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/jeremy-anderson.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/jeremy-anderson.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/jeremy-anderson.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/jeremy-anderson.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/jeremy-anderson.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/jeremy-anderson.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/jeremy-anderson.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wrbl.com/news/pennsylvania-overhauls-child-sexual-abuse-laws/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Pennsylvania overhauls child sexual abuse laws
					</h3>
	
			<footer class="article-list__article-byline">
			by Tom Ingram, Marc Levy, Mark Scolforo <span class="sep">/</span> <time datetime="2019-11-26T16:11:59-05:00">Nov 26, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>READING, Pa. (AP) — Pennsylvania overhauled its child sexual abuse laws Tuesday, more than a year after a grand jury report showed the cover-up of hundreds of cases of abuse in most of Pennsylvania’s Roman Catholic dioceses over the last seven decades.</p>
<p>The central bill signed by Gov. Tom Wolf gives future victims of child sex abuse more time to file lawsuits and ends time limits for police to file criminal charges.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Governor-Tom-Wolf-shakes-hands-with-Mark-Rozzi.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Governor-Tom-Wolf-shakes-hands-with-Mark-Rozzi.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Governor-Tom-Wolf-shakes-hands-with-Mark-Rozzi.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Governor-Tom-Wolf-shakes-hands-with-Mark-Rozzi.jpeg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Governor-Tom-Wolf-shakes-hands-with-Mark-Rozzi.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Governor-Tom-Wolf-shakes-hands-with-Mark-Rozzi.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Governor-Tom-Wolf-shakes-hands-with-Mark-Rozzi.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/oakland-raiders-running-back-isaiah-crowell-donates-100-turkeys-to-folks-in-need/"
									>
			
				Oakland Raiders running back Isaiah Crowell donates 100 turkeys to folks in need
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/top-stories/">Top Stories</a> / <time datetime="2019-11-26T14:31:35-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/top-stories/oakland-raiders-running-back-isaiah-crowell-donates-100-turkeys-to-folks-in-need/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/local-news/ralston-towers/hud-confirms-they-have-begun-the-process-for-abatement-of-section-8-contract-at-ralston-towers/"
									>
			
				HUD confirms they have begun the process for abatement of Section 8 contract at Ralston Towers
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/news/local-news/ralston-towers/">Ralston Towers</a> / <time datetime="2019-11-26T12:52:47-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/local-news/ralston-towers/hud-confirms-they-have-begun-the-process-for-abatement-of-section-8-contract-at-ralston-towers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Ralston-popped.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Ralston-popped.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Ralston-popped.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Ralston-popped.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/Ralston-popped.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Ralston-popped.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/Ralston-popped.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/bond-set-for-antwon-fisher-as-ibraheem-yazeed-remains-on-no-bond-in-aniah-blanchard-case/"
									>
			
				Bond set for Antwon Fisher as Ibraheem Yazeed remains on no bond in Aniah Blanchard case
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/news/crime/">Crime</a> / <time datetime="2019-11-26T10:02:18-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/crime/bond-set-for-antwon-fisher-as-ibraheem-yazeed-remains-on-no-bond-in-aniah-blanchard-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0827.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0827.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0827.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0827.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0827.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0827.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0827.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/tragic-human-remains-believed-to-be-missing-19-year-aniah-blanchard-located/"
									>
			
				TRAGIC: Human remains believed to be missing 19-year-old Aniah Blanchard located
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/news/">News</a> / <time datetime="2019-11-25T18:25:35-05:00">22 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/tragic-human-remains-believed-to-be-missing-19-year-aniah-blanchard-located/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0158-2.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0158-2.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0158-2.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0158-2.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0158-2.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0158-2.jpg?w=1080&amp;h=1466&amp;crop=1 1080w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/img_0158-2.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-16" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/tragic-human-remains-believed-to-be-missing-19-year-aniah-blanchard-located/"
									>
			
				TRAGIC: Human remains believed to be missing 19-year-old Aniah Blanchard located
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/third-suspect-arrested-in-aniah-blanchard-kidnapping-investigation-mugshot-released/"
									>
			
				Third suspect arrested in Aniah Blanchard kidnapping investigation, mugshot released
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/bond-set-for-antwon-fisher-as-ibraheem-yazeed-remains-on-no-bond-in-aniah-blanchard-case/"
									>
			
				Bond set for Antwon Fisher as Ibraheem Yazeed remains on no bond in Aniah Blanchard case
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/breaking-second-suspect-arrested-in-aniah-blanchards-alleged-kidnapping/"
									>
			
				BREAKING: Second suspect arrested in Aniah Blanchard’s alleged kidnapping
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/auburn-police-confident-all-principal-participants-in-aniah-blanchard-case-behind-bars/"
									>
			
				Auburn Police confident all “principal participants” in Aniah Blanchard case behind bars
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading"></h2>
	<a class="weather-widget__content" href="https://www.wrbl.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				70&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-86"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mainly cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				58&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-99"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly cloudy skies early will give way to cloudy skies late. Low 58F. Winds SSE at 5 to 10 mph.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				77&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-91"></span>
			</figure>
			<span class="weather-widget__item-conditions">Morning showers</span>
			<span class="weather-widget__item-precipitation">
				Precip: 60&percnt;			</span>
		</div>
	</a>
</aside>

			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/oakland-raiders-running-back-isaiah-crowell-donates-100-turkeys-to-folks-in-need/"
									>
			
				Oakland Raiders running back Isaiah Crowell donates 100 turkeys to folks in need
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wrbl.com/top-stories/oakland-raiders-running-back-isaiah-crowell-donates-100-turkeys-to-folks-in-need/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/0506HO.00_01_45_00.Still001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/local-news/ralston-towers/hud-confirms-they-have-begun-the-process-for-abatement-of-section-8-contract-at-ralston-towers/"
									>
			
				HUD confirms they have begun the process for abatement of Section 8 contract at Ralston Towers
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/harris-county-sheriffs-office-missing-man-has-been-located/"
									>
			
				Harris County Sheriff&#8217;s Office: Missing man has been located
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/third-suspect-arrested-in-aniah-blanchard-kidnapping-investigation-mugshot-released/"
									>
			
				Third suspect arrested in Aniah Blanchard kidnapping investigation, mugshot released
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/auburn-police-confident-all-principal-participants-in-aniah-blanchard-case-behind-bars/"
									>
			
				Auburn Police confident all “principal participants” in Aniah Blanchard case behind bars
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/columbus-police-say-bank-robbery-suspect-armed-and-dangerous/"
									>
			
				Columbus police say bank robbery suspect armed and dangerous
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/columbus-police-investigating-wells-fargo-robbery/"
									>
			
				Columbus police investigating Wells Fargo robbery
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


		</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8509"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="350" data-height="750" href="https://twitter.com/wrblnews3?ref_src=twsrc%5Etfw">Tweets by wrblnews3</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="ns-article-bin-34" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/tragic-human-remains-believed-to-be-missing-19-year-aniah-blanchard-located/"
									>
			
				TRAGIC: Human remains believed to be missing 19-year-old Aniah Blanchard located
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/third-suspect-arrested-in-aniah-blanchard-kidnapping-investigation-mugshot-released/"
									>
			
				Third suspect arrested in Aniah Blanchard kidnapping investigation, mugshot released
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/bond-set-for-antwon-fisher-as-ibraheem-yazeed-remains-on-no-bond-in-aniah-blanchard-case/"
									>
			
				Bond set for Antwon Fisher as Ibraheem Yazeed remains on no bond in Aniah Blanchard case
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/breaking-second-suspect-arrested-in-aniah-blanchards-alleged-kidnapping/"
									>
			
				BREAKING: Second suspect arrested in Aniah Blanchard’s alleged kidnapping
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/auburn-police-confident-all-principal-participants-in-aniah-blanchard-case-behind-bars/"
									>
			
				Auburn Police confident all “principal participants” in Aniah Blanchard case behind bars
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wrbl.com/" rel="home">
				<img src="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png" alt="WRBL" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WRBL3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wrblnews3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wrblnews3/">
					<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCzIBKsxT45UUQ7ijDYuJkGg/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wrbl.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wrbl.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wrbl-news-3/id399055571">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3546&#038;hl=en_US">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wrbl-radar/id449933275">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wrbl.android.weather">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5015"><a href="https://www.wrbl.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-5016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5016"><a href="https://www.wrbl.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5017"><a href="https://www.wrbl.com/contact-us/">Contact WRBL</a></li>
<li id="menu-item-5018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5018"><a href="https://www.wrbl.com/about-us/">About Us</a></li>
<li id="menu-item-67292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67292"><a href="https://www.wrbl.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-67302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67302"><a href="https://www.wrbl.com/tv-schedule/">WRBL TV Schedule</a></li>
<li id="menu-item-135656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135656"><a href="https://www.wrbl.com/contest-sunspree-break/">SunSpree Break</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-64304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64304"><a href="https://www.wrbl.com/fcc-childrens-programming/">FCC Children’s Programming</a></li>
<li id="menu-item-64292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64292"><a href="https://publicfiles.fcc.gov/tv-profile/wrbl/records-concerning-commercial-limits-in-childrens-programs/2019-commercial-limits-certification/2a1d4435-9d0e-7e32-ecda-4b170376db6c/">Children&#8217;s TV Report</a></li>
<li id="menu-item-64293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64293"><a href="https://publicfiles.fcc.gov/tv-profile/wrbl/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/aee6a107-ac0f-abea-626d-e309e9a20eec/">WRBL: FCC Public File</a></li>
<li id="menu-item-66125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66125"><a href="https://www.wrbl.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-66126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66126"><a href="https://www.wrbl.com/equal-employment-opportunity/">Equal Employment Opportunity</a></li>
<li id="menu-item-67303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67303"><a href="https://media.wrbl.com/nxsglobal/global/theme/NexstarCCCertification.pdf">WRBL Closed Captioning</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Briana Augustus and Abbi Rocha";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"breaking-livingston-parish-man-charged-with-500-counts-of-child-porn-arrested-by-fbi"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wrbl.com\/wp-json\/","nonce":"071b4a86c2","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wrbl.com/_static/??-eJydjEkSgyAQAD8UAQU0HlJ5ywwzJFiIhqWS50ePueba1d3yvXchudiIi1yKhD10mV+NSxVrSGIpF3kobkuVU5X1yeshJv6UClm6GE6KLUQ660fcEKIgZYwmA6CuXimPM8AgsCWK/McUcg3uKLUdekLLZHGc/GR71P73el9vvZ3MqEc9D8sX+ehMUg=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wrbl.com/wp-includes/js/wp-embed.min.js?m=1571091511g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162739491',post:'147002',tz:'-5',srv:'www.wrbl.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739491', '147002' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":628,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
