
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wrbl.com\/news\/international\/uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling\/" || "";
var cats = "International" || "";
var bob_kw = "" || "";
var bob_desc = "LONDON (AP) \u2014 Britain&#8217;s new political landscape began to take shape Monday as triumphant Prime Minister Boris Johnson talked trade with President Donald Trump and gavea pep talk to his new Conservative Party lawmakers. The incoming class of new Conservative legislators was so big \u2014 109 lawmakers \u2014 that organizers had to procure an extra [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wrbl.com\/news\/international\/uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wrbl.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"UA-60088952-19");</script>
<!-- End Google Tag Manager -->

	
	<title>UK&#8217;s Boris Johnson talks with Trump, welcomes new lawmakers | WRBL</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WRBL &raquo; Feed" href="https://www.wrbl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBL &raquo; Comments Feed" href="https://www.wrbl.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wrbl.com\/news\/international\/uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling\/","page_slug":"uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling","page_type":"story","page_category":"international","article_id":154958,"subpath":"\/news\/international"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='LONDON (AP) — Britain&#8217;s new political landscape began to take shape Monday as triumphant Prime Minister Boris Johnson talked trade with President Donald Trump and gavea pep talk to his new Conservative Party lawmakers. The incoming class of new Conservative legislators was so big — 109 lawmakers — that organizers had to procure an extra [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='xCULh1uEoIaKWWUHadKZ-hQw2CzTaDpwKQYQSYT1VCk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wrbl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0F2A77;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wrbl.com/wp-includes/css/dist/block-library/style.min.css?m=1576186168g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wrbl.com/_static/??-eJyVzEEOwiAQheELWaYIhbIwnoUZpxUFSgqNHl9rXLpx9/Ly54NH6WjJjXODduXEFTI/a/MrUAz7i1uIF6BaYY4L+ii0mSw69B4lTgadHNGKFLJ4Nwf4w/NrCxRZSD8abchZpRRpntRRDT/BtHUlbnPIFW7ciqf7x/nuPT+nkxys6Z3VY/8C+XRM0g==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wrbl.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZmhhZmhmUUWACWxILc='></script>
<link rel='https://api.w.org/' href='https://www.wrbl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wrbl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wrbl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="https://www.wrbl.com/news/international/uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling/" />
<link rel='shortlink' href='https://www.wrbl.com/?p=154958' />
<link rel="alternate" type="application/json+oembed" href="https://www.wrbl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrbl.com%2Fnews%2Finternational%2Fuk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wrbl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrbl.com%2Fnews%2Finternational%2Fuk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling%2F&#038;format=xml" />
			<meta property="fb:pages" content="20329594375" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wrbl.com/news/international/uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UK&#8217;s Boris Johnson talks with Trump, welcomes new lawmakers" />
<meta property="og:url" content="https://www.wrbl.com/news/international/uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling/" />
<meta property="og:description" content="LONDON (AP) — Britain&#8217;s new political landscape began to take shape Monday as triumphant Prime Minister Boris Johnson talked trade with President Donald Trump and gavea pep talk to his new Co…" />
<meta property="article:published_time" content="2019-12-16T13:13:04+00:00" />
<meta property="article:modified_time" content="2019-12-16T19:40:35+00:00" />
<meta property="og:site_name" content="WRBL" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="UK&#8217;s Boris Johnson talks with Trump, welcomes new lawmakers" />
<meta name="twitter:image" content="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0300279cffe34141952392d609593221.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0300279cffe34141952392d609593221.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0300279cffe34141952392d609593221.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="UK&#8217;s Boris Johnson talks with Trump, welcomes new lawmakers" />
<meta name="twitter:description" content="LONDON (AP) — Britain&#8217;s new political landscape began to take shape Monday as triumphant Prime Minister Boris Johnson talked trade with President Donald Trump and gavea pep talk to his new Co…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-154958 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=UA-60088952-19height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wrbl.com/" rel="home">WRBL</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wrbl.com/" rel="home">
						<img src="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png" alt="International" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wrbl.com/weather/">
							<span class="site-header__weather-region">Columbus</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">66&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"international","kw":"uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling"}'   data-path='/5678/mg.wrbl/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wrbl.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-67919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67919"><a href="https://www.wrbl.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67946"><a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-94131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94131"><a href="https://www.wrbl.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-70055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70055"><a href="https://www.wrbl.com/weather/weather-wise/">Weather Wise with Bob Jeswald</a></li>
	<li id="menu-item-137908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137908"><a href="https://www.wrbl.com/weather-radio-campaign/">The WRBL Weather Radio Campaign</a></li>
	<li id="menu-item-67924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67924"><a href="https://www.wrbl.com/weather/wx-facts/">Weather Facts with Nicole Phillips</a></li>
	<li id="menu-item-67923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67923"><a href="https://www.wrbl.com/weather/weather-questions/">Weather Questions with Cody Nickel</a></li>
</ul>
</div></div></li>
<li id="menu-item-67874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-67874"><a href="https://www.wrbl.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67875"><a href="https://www.wrbl.com/news/local-news/">Local News</a></li>
	<li id="menu-item-67934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67934"><a href="https://www.wrbl.com/news/crime/">Crime</a></li>
	<li id="menu-item-67877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67877"><a href="https://www.wrbl.com/news/georgia-news/">Georgia</a></li>
	<li id="menu-item-67878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67878"><a href="https://www.wrbl.com/news/alabama-news/">Alabama</a></li>
	<li id="menu-item-68651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68651"><a href="https://www.wrbl.com/news/military/">Military</a></li>
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="https://www.wrbl.com/national-news/">National</a></li>
	<li id="menu-item-67885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67885"><a href="https://www.wrbl.com/washington-dc/">DC Bureau</a></li>
	<li id="menu-item-87487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87487"><a href="https://www.wrbl.com/news/health/">Health</a></li>
	<li id="menu-item-67884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67884"><a href="https://www.wrbl.com/news/education/">Education</a></li>
	<li id="menu-item-67936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67936"><a href="https://www.wrbl.com/news/international/">International</a></li>
	<li id="menu-item-67890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67890"><a href="https://www.wrbl.com/news/business/">Business</a></li>
	<li id="menu-item-67945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67945"><a href="https://www.wrbl.com/news/consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-67950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67950"><a href="https://www.wrbl.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-135138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135138"><a href="https://www.wrbl.com/news/politics/">Politics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/3-dead-as-suspected-twisters-other-storms-batter-the-south/"
									>
			
				3 dead as suspected twisters, other storms batter the South
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/3-dead-as-suspected-twisters-other-storms-batter-the-south/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2017/02/severe_weather_wkyt_29607382_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="severe_weather_wkyt_168718"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/lincoln-county-sheriffs-office-busts-suspected-cockfighting-ring-more-than-2-dozen-arrested/"
									>
			
				Lincoln County Sheriff&#8217;s Office busts suspected cockfighting ring, more than 2 dozen arrested
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/amber-alert-jacksonville-police-continue-searching-for-two-missing-children/"
									>
			
				Amber Alert: Jacksonville police continue searching for two missing children
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/weather-shelters-available-should-tornado-watch-be-issued/"
									>
			
				Weather shelters available should Tornado Watch be issued
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/highway-robberies-on-the-rise-in-mexico-as-drug-cartels-target-holiday-travelers/"
									>
			
				Highway robberies on the rise in Mexico as drug cartels target holiday travelers
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67932"><a href="https://www.wrbl.com/video/">Video Center</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-89272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89272"><a href="https://www.wrbl.com/watch-live/">Watch Live</a></li>
	<li id="menu-item-89249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89249"><a href="https://www.wrbl.com/news-3-now/">News 3 Now</a></li>
	<li id="menu-item-89250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89250"><a href="https://www.wrbl.com/news-bytes/">News Bytes</a></li>
	<li id="menu-item-117682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117682"><a href="https://www.wrbl.com/the-screen-scene/">The Screen Scene with Scott Phillips</a></li>
	<li id="menu-item-94182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94182"><a href="https://www.wrbl.com/digital-exclusive-videos/">Digital Exclusive Videos</a></li>
	<li id="menu-item-143248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143248"><a href="https://www.wrbl.com/impeachment-101/">Impeachment 101</a></li>
	<li id="menu-item-67948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67948"><a href="https://www.wrbl.com/video/caught-on-camera/">Caught on Camera</a></li>
	<li id="menu-item-67931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67931"><a href="https://www.wrbl.com/upload-a-video/">Send Us Your Videos</a></li>
	<li id="menu-item-70655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70655"><a href="https://www.wrbl.com/tv-schedule/">WRBL TV Schedule</a></li>
	<li id="menu-item-67897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67897"><a href="https://www.wrbl.com/fcc-childrens-programming/">FCC Children’s Programming</a></li>
</ul>
</div></div></li>
<li id="menu-item-67873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67873"><a href="https://www.wrbl.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-82992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82992"><a href="https://www.wrbl.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-67929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67929"><a href="https://www.wrbl.com/internship-information/">Intern With Us</a></li>
	<li id="menu-item-67898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67898"><a href="https://www.wrbl.com/work-with-us/">Join Our Team</a></li>
	<li id="menu-item-67930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67930"><a href="https://www.wrbl.com/equal-employment-opportunity/">Equal Employment Opportunity</a></li>
	<li id="menu-item-67912" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-67912"><a href="https://www.wrbl.com/contact-us/">Contact WRBL</a></li>
	<li id="menu-item-67900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67900"><a href="https://www.wrbl.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-67899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67899"><a href="https://www.wrbl.com/terms-of-use/">Terms of Use</a></li>
</ul>
</div></div></li>
<li id="menu-item-67881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67881"><a href="https://www.wrbl.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67938"><a href="https://www.wrbl.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-67937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67937"><a href="https://www.wrbl.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-67939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67939"><a href="https://www.wrbl.com/sports/prepzone/">PrepZone</a></li>
	<li id="menu-item-102002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102002"><a href="https://www.wrbl.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-67956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67956"><a href="https://www.wrbl.com/sports/sec-college-football/">SEC Sports</a></li>
	<li id="menu-item-67947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67947"><a href="https://www.wrbl.com/sports/alabama-sports-local-sports/">Alabama Sports</a></li>
	<li id="menu-item-67954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67954"><a href="https://www.wrbl.com/sports/georgia-sports-local-sports/">Georgia Sports</a></li>
	<li id="menu-item-67941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67941"><a href="https://www.wrbl.com/sports/athletes-of-the-week/">Athletes of the Week</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/joe-burrows-heisman-speech-spurs-thousands-of-dollars-in-donations-for-athens-food-pantry/"
									>
			
				Joe Burrow’s Heisman speech spurs thousands of dollars in donations for Athens food pantry
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/sports/joe-burrows-heisman-speech-spurs-thousands-of-dollars-in-donations-for-athens-food-pantry/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/19349105486536.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/prepzone/marion-county-falls-in-championship-game/"
									>
			
				Marion County Falls In Championship Game
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/local-sports/four-columbus-high-standouts-sign-to-play-in-college/"
									>
			
				Four Columbus High standouts sign to play in college
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/prepzone/eagles-prepare-for-physical-game-against-irwin-county/"
									>
			
				Eagles Prepare For Physical Game Against Irwin County
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/high-school-sports/sportsvisions-host-12th-annual-high-school-football-awards-luncheon/"
									>
			
				SportsVisions Host 12th Annual High School Football Awards Luncheon
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67880"><a href="https://www.wrbl.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-87457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87457"><a href="https://www.wrbl.com/community/">Community News</a></li>
	<li id="menu-item-67968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67968"><a href="https://www.wrbl.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-85997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85997"><a href="https://www.wrbl.com/gogue-performing-arts-center/">Gogue Performing Arts Center</a></li>
	<li id="menu-item-67902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67902"><a href="https://www.wrbl.com/kia-in-the-classroom/">Kia in the Classroom</a></li>
	<li id="menu-item-67904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67904"><a href="https://www.wrbl.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-67967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67967"><a href="https://www.wrbl.com/community/yard-sales-2/">Yard Sales</a></li>
	<li id="menu-item-67951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67951"><a href="https://www.wrbl.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-91377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91377"><a href="https://www.wrbl.com/community/russell-county-schools/">Russell County Schools</a></li>
	<li id="menu-item-116384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116384"><a href="https://www.wrbl.com/community/the-cougar-minute/">The Cougar Minute</a></li>
	<li id="menu-item-126042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126042"><a href="https://www.wrbl.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-141842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141842"><a href="https://www.wrbl.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-145519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145519"><a href="https://www.wrbl.com/project-roadblock/">Project Roadblock</a></li>
	<li id="menu-item-149919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149919"><a href="https://www.wrbl.com/community/pet-of-the-week/">Pet of the Week</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/gogue-performing-arts-center/gogue-performing-arts-center-at-auburn-university-prepares-for-u-k-a-cappella-octet-performance/"
									>
			
				Gogue Performing Arts Center at Auburn University prepares for U.K. a cappella  octet performance
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/gogue-performing-arts-center/gogue-performing-arts-center-at-auburn-university-prepares-for-u-k-a-cappella-octet-performance/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Gogue-Center.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/miss-georgia-wins-preliminary-talent-night-during-miss-america-2020-contest/"
									>
			
				Miss Georgia wins preliminary talent night during Miss America 2020 contest
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/columbus-business-raising-money-for-soldier-outreach-services-this-holiday-season/"
									>
			
				Columbus business raising money for Survivor Outreach Services this holiday season
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/local-bikers-donate-goods-to-teachers-and-special-needs-students/"
									>
			
				Local bikers donate goods to teachers and special needs students
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/golden-apple/woodall-center-teacher-awarded-kinetic-golden-apple/"
									>
			
				Woodall Center Teacher Awarded Kinetic Golden Apple
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67907"><a href="https://www.wrbl.com/on-your-side/">On Your Side</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-74448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74448"><a href="https://www.wrbl.com/on-your-side/">On Your Side Squad</a></li>
	<li id="menu-item-67905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67905"><a href="https://www.wrbl.com/community/business-on-your-side/">Business On Your Side</a></li>
	<li id="menu-item-67911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67911"><a href="https://www.wrbl.com/teachers-on-your-side-supply-drive/">Teachers On Your Side Supply Drive</a></li>
	<li id="menu-item-67959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67959"><a href="https://www.wrbl.com/community/kids-summer-cupboard-campaign/">Kids Summer Cupboard Campaign</a></li>
	<li id="menu-item-67966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67966"><a href="https://www.wrbl.com/cause-for-paws/">Cause For Paws</a></li>
	<li id="menu-item-67953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67953"><a href="https://www.wrbl.com/community/holiday-heroes/">Holiday Heroes</a></li>
	<li id="menu-item-126894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126894"><a href="https://www.wrbl.com/operation-drug-takeback/">Operation Drug Take Back</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/on-your-side/winterfest-2019/"
									>
			
				WinterFest 2019
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/on-your-side/winterfest-2019/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/11/IMG_1538-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div></div></li>
<li id="menu-item-67896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-67896"><a href="https://www.wrbl.com/our-kitchen/">Our Kitchen</a></li>
<li id="menu-item-84295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84295"><a href="https://www.wrbl.com/community/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-87303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87303"><a href="https://www.wrbl.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-136938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136938"><a href="https://www.wrbl.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-152533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152533"><a href="https://www.wrbl.com/remarkable-women-contest/">Nominate a Remarkable Woman in Your Life!</a></li>
	<li id="menu-item-137401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137401"><a href="https://www.wrbl.com/the-price-is-right-live/">The Price Is Right Live</a></li>
	<li id="menu-item-137493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137493"><a href="https://www.wrbl.com/jr-globetrotter-contest/">Jr Globetrotter Contest</a></li>
	<li id="menu-item-87305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87305"><a href="https://www.wrbl.com/college-football-pickem-challenge/">College Gameday Pickem</a></li>
	<li id="menu-item-101041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101041"><a href="https://www.wrbl.com/the-mel-robbins-show/">Mel Robbins Sweepstakes</a></li>
	<li id="menu-item-135776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135776"><a href="https://wrbl.upickem.net/engine/welcome.aspx?contestid=578823%20(opens%20in%20a%20new%20tab)">Sunspree Break</a></li>
	<li id="menu-item-87304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87304"><a href="https://www.wrbl.com/back-to-school-gas-giveaway/">Back 2 School Gas Giveaway</a></li>
	<li id="menu-item-139915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139915"><a href="https://www.wrbl.com/operation-ride-home-columbus-airport/">Operation Fly Home: Columbus Airport</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wrbl.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"international","kw":"uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling"}'   data-path='/5678/mg.wrbl/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-154958 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		UK&#8217;s Boris Johnson talks with Trump, welcomes new lawmakers	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wrbl.com/news/international/">International</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: GREGORY KATZ, Associated Press</p>
		
					Posted: <time datetime="2019-12-16T08:13:04-05:00">Dec 16, 2019 / 08:13 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-12-16T14:40:35-05:00">Dec 16, 2019 / 02:40 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0300279cffe34141952392d609593221.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0300279cffe34141952392d609593221.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0300279cffe34141952392d609593221.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0300279cffe34141952392d609593221.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0300279cffe34141952392d609593221.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0300279cffe34141952392d609593221.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0300279cffe34141952392d609593221.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>A couple takes photos of Houses of Parliament in London, Saturday, Dec. 14, 2019.  With his hefty government majority, Prime Minister Boris Johnson is set to start the process next week of pushing Brexit legislation through Parliament to ensure Britain leaves the EU by the Jan. 31 deadline. (AP Photo/Thanassis Stavrakis)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>LONDON (AP) — Britain&#8217;s new political landscape began to take shape Monday as triumphant Prime Minister Boris Johnson talked trade with President Donald Trump and gavea pep talk to his new Conservative Party lawmakers.</p>

<p>The incoming class of new Conservative legislators was so big — 109 lawmakers — that organizers had to procure an extra 50 bottles of wine for the evening event, British tabloids said.</p>

<p>Lawmakers from all parties will be sworn in on Tuesday, the first day of the new session in Parliament.</p>

<p>Johnson&#8217;s Conservatives received a larger-than-expected majority in last week&#8217;s national election, galvanizing his efforts to secure parliamentary approval for his Brexit divorce deal with the European Union. Many of them are coming from parts of the country that for decades were strongholds of the opposition Labour Party. Overall, the Conservatives now have 365 of the House of Commons&#8217; 650 seats.</p>

<p>Buoyed by the decisive win, Johnson plans to move fast on his campaign mantra to “get Brexit done.&#8221; That means ensuring a Brexit withdrawal agreement bill is passed in time for the U.K. to complete its historic departure from the European Union by the Jan. 31 deadline.</p>

<p>Johnson spokesman James Slack said the government will introduce the EU withdrawal bill on Friday. It will be up to the speaker of the House of Commons to determine if Parliament holds its first major vote on the bill that same day or waits until early January after the Christmas recess.</p>

<p>The Brexit divorce bill is expected to receive strong support in Parliament due to the Conservatives&#8217; new strong majority. </p>

<p>Johnson&#8217;s Downing Street office said Trump, a Brexit supporter who has praised Johnson in the past, congratulated Johnson again when they spoke Monday. It said the two leaders look forward to “continued cooperation on issues such as security and trade, including the negotiation of an ambitious free trade agreement.&#8221;</p>

<p>If the Brexit bill passes and Britain leaves the EU on time, the country will enter a transition period when EU rules and regulations would still apply in the country and people and goods would still be able to pass freely between the U.K. and the 27 remaining EU members.</p>

<p>Negotiators for the British government and the EU would then start trade talks with an eye toward reaching a comprehensive post-Brexit agreement.</p>

<p>Queen Elizabeth II willformally open Parliament on Thursday with a speech outlining the government&#8217;s legislative program. The pomp and ceremony surrounding the queen&#8217;s speech will be less lavish than usual because she last opened Parliament just two months ago for a session cut short by an early election.</p>

<p>Downing Street made two personnel announcements Monday evening: Simon Hart was named Wales Secretary and Nicky Morgan was given a place in the House of Lords so that she could remain as Culture Secretary despite having left the House of Commons. </p>

<p>Other tweaks were expected but key figures are remaining in their posts.</p>

<p>There was a first-day-of-school feeling Monday as scores of new lawmakers arrived at Parliament in London. Commons staff offered tea, coffee and cookies — and tours of the labyrinthine building — to the new arrivals. One room was set aside for “valuing everyone” sessions. A report released earlier this year found that bullying and harassment were rife in Parliament and urged reforms.</p>

<p>Incoming lawmakers took to Twitter to chronicle their first day at work.</p>

<p>The new representative for Bury in northwest England, Christian Wakeford, tweeted: &#8220;Reality with a bump, 5:33 train down to #Westminster not a morning person at all but couldn&#8217;t be happier to be on this train.&#8221; </p>

<p>Newcastle-under-Lyme lawmaker Aaron Bell shared an image of himself smiling in front of the Palace of Westminster: “Good morning Newcastle. A new dawn has broken, has it not?”</p>

<p>There was no such giddiness on the Labour side, which saw its worst resultsince 1935 in the vote Thursday, winning only 203 seats. The party is gearing up for a bruising leadership contest, which is expected to formally begin in early January. The goal is to have a replacement for leader Jeremy Corbyn in place by the end of March.</p>

<p>Corbyn has apologizedfor the party&#8217;s dismal performance and has agreed to step down when a new leader is chosen.</p>

<p>___</p>

<p>Jill Lawless and Danica Kirka in London contributed.</p>

<p>___</p>

<p>Follow AP’s full coverage of Brexit and British politics at https://www.apnews.com/Brexit.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-13" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin"
					data-component="articleListCarousel"
					data-context="carousel_dropin"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Recent Updates	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/weather-aware-in-the-overnight-storm-threat-impact-east-central-alabama-first-in-the-forecast/"
									>
			
				WEATHER AWARE IN THE OVERNIGHT&#8230;Storm threat impact east central Alabama first in the forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/news/">News</a> / <time datetime="2019-12-16T16:46:32-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/weather-aware-in-the-overnight-storm-threat-impact-east-central-alabama-first-in-the-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/weather-aware-strong-to-severe-storms-possible-from-midnight-until-10-am-tuesday/"
									>
			
				WEATHER AWARE: Strong to severe storms possible from Midnight until 10 AM Tuesday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2019-12-16T08:17:25-05:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/weather-aware-strong-to-severe-storms-possible-from-midnight-until-10-am-tuesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/E77804236F944B0197C551C4679F17B0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/E77804236F944B0197C551C4679F17B0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/E77804236F944B0197C551C4679F17B0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/E77804236F944B0197C551C4679F17B0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/E77804236F944B0197C551C4679F17B0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/E77804236F944B0197C551C4679F17B0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/E77804236F944B0197C551C4679F17B0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/weather-aware-strong-to-severe-storms-possible-late-monday-into-early-tuesday-morning/"
									>
			
				WEATHER AWARE: Strong to severe storms possible late Monday into early Tuesday morning
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2019-12-15T16:59:55-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/weather-aware-strong-to-severe-storms-possible-late-monday-into-early-tuesday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/FF69B5B0191B480ABF735A1F55598B43.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/FF69B5B0191B480ABF735A1F55598B43.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/FF69B5B0191B480ABF735A1F55598B43.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/FF69B5B0191B480ABF735A1F55598B43.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/FF69B5B0191B480ABF735A1F55598B43.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/FF69B5B0191B480ABF735A1F55598B43.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/FF69B5B0191B480ABF735A1F55598B43.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/quiet-sunday-before-storms-expected-next-week/"
									>
			
				Quiet Sunday before storms expected next week
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2019-12-14T16:53:38-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/quiet-sunday-before-storms-expected-next-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/F154222598B34ABFAA63C66F97740E87.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/F154222598B34ABFAA63C66F97740E87.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/F154222598B34ABFAA63C66F97740E87.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/F154222598B34ABFAA63C66F97740E87.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/F154222598B34ABFAA63C66F97740E87.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/F154222598B34ABFAA63C66F97740E87.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/F154222598B34ABFAA63C66F97740E87.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/weekend-forecast-shaping-up-nice-then-a-stormy-start-for-next-week/"
									>
			
				Weekend Forecast: Shaping up nice, then a stormy start for next week
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2019-12-13T18:04:26-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/weekend-forecast-shaping-up-nice-then-a-stormy-start-for-next-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-6.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-6.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-6.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/periods-of-heavy-rain-this-morning-off-and-on-showers-this-afternoon/"
									>
			
				Periods of heavy rain this morning, off and on showers this afternoon
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2019-12-13T08:42:26-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/periods-of-heavy-rain-this-morning-off-and-on-showers-this-afternoon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/2571D0C1E6314B7693D0E90DCA011D2E.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/2571D0C1E6314B7693D0E90DCA011D2E.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/2571D0C1E6314B7693D0E90DCA011D2E.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/2571D0C1E6314B7693D0E90DCA011D2E.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/2571D0C1E6314B7693D0E90DCA011D2E.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/2571D0C1E6314B7693D0E90DCA011D2E.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/2571D0C1E6314B7693D0E90DCA011D2E.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/these-cheese-straws-are-worth-millions/"
									>
			
				These cheese straws are &#8220;Worth&#8221; millions&#8230;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2019-12-13T00:11:54-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/these-cheese-straws-are-worth-millions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Cheese-Straws.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Cheese-Straws.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Cheese-Straws.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Cheese-Straws.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Cheese-Straws.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Cheese-Straws.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Cheese-Straws.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/friday-travel-soaker-a-weather-aware-morning/"
									>
			
				Friday travel soaker, A Weather Aware morning
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2019-12-12T17:08:14-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/friday-travel-soaker-a-weather-aware-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-5.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-5.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-5.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/increasing-clouds-this-morning-showers-likely-this-afternoon-and-evening/"
									>
			
				Increasing clouds this morning, showers likely this afternoon and evening
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2019-12-12T08:02:46-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/increasing-clouds-this-morning-showers-likely-this-afternoon-and-evening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/0E6A25A0519047AD8B50517D1F64B3D3_8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0E6A25A0519047AD8B50517D1F64B3D3_8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0E6A25A0519047AD8B50517D1F64B3D3_8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0E6A25A0519047AD8B50517D1F64B3D3_8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/0E6A25A0519047AD8B50517D1F64B3D3_8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/0E6A25A0519047AD8B50517D1F64B3D3_8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/0E6A25A0519047AD8B50517D1F64B3D3_8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wrbl.com/weather/7-day-forecast/">
			More 7 Day Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"international","kw":"uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling"}'   data-path='/5678/mg.wrbl/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114816"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More International Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wrbl.com/news/international/china-and-russia-urge-un-to-lift-key-north-korea-sanctions/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				China and Russia urge UN to lift key North Korea sanctions
					</h3>
	
			<footer class="article-list__article-byline">
			by EDITH M. LEDERER, Associated Press <span class="sep">/</span> <time datetime="2019-12-16T21:47:36-05:00">Dec 16, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>United Nations (AP) — China and Russia are calling on the U.N. Security Council to terminate sanctions on key North Korean exports such as coal, iron, iron ore and textiles, “with the intent of enhancing the livelihood of the civilian population.”</p>
<p>A draft resolution circulated to council members Monday by the two allies of North Korean leader Kim Jong Un would also lift a ban on North Koreans working overseas and terminate a decision to repatriate all those earning income abroad by Dec. 22.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/913a2bc33ab8495baa771a161d8cd23e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/913a2bc33ab8495baa771a161d8cd23e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/913a2bc33ab8495baa771a161d8cd23e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/913a2bc33ab8495baa771a161d8cd23e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/913a2bc33ab8495baa771a161d8cd23e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/913a2bc33ab8495baa771a161d8cd23e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/913a2bc33ab8495baa771a161d8cd23e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wrbl.com/news/international/ap-photos-hong-kongs-yellow-stores-support-protests/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				AP Photos: Hong Kong&#8217;s &#8220;yellow&#8221; stores support protests
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-16T21:10:26-05:00">Dec 16, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HONG KONG (AP) — Nicknamed "yellow shops," they make their politics plain and are winning customers in protest-hit Hong Kong because of it. </p>
<p>These are stores that have come out in open support of Hong Kong's pro-democracy protest movement. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/892e06c16ab44539ba143ca05369a81e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/892e06c16ab44539ba143ca05369a81e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/892e06c16ab44539ba143ca05369a81e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/892e06c16ab44539ba143ca05369a81e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/892e06c16ab44539ba143ca05369a81e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/892e06c16ab44539ba143ca05369a81e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/892e06c16ab44539ba143ca05369a81e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wrbl.com/news/international/money-talks-hong-kong-protesters-weaponizing-spending-power/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Money talks: Hong Kong protesters weaponizing spending power
					</h3>
	
			<footer class="article-list__article-byline">
			by JOHN LEICESTER, Associated Press <span class="sep">/</span> <time datetime="2019-12-16T21:10:24-05:00">Dec 16, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HONG KONG (AP) — The Hong Kong protesters formed a line, patiently waiting their turn to buy sweet milk and tea drinks from a store that advertised ardent support for their cause with a banner declaring, “If you set off a nuclear blast, we'll stick by you."</p>
<p>For quicker service, they could have quenched their thirsts at an adjacent store that also sells bubble tea. It had no customers. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/de18b1fba8224781b3247839b625a2f6.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/de18b1fba8224781b3247839b625a2f6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/de18b1fba8224781b3247839b625a2f6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/de18b1fba8224781b3247839b625a2f6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/de18b1fba8224781b3247839b625a2f6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/de18b1fba8224781b3247839b625a2f6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/de18b1fba8224781b3247839b625a2f6.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"international","kw":"uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling"}'   data-path='/5678/mg.wrbl/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/weather-aware-in-the-overnight-storm-threat-impact-east-central-alabama-first-in-the-forecast/"
									>
			
				WEATHER AWARE IN THE OVERNIGHT&#8230;Storm threat impact east central Alabama first in the forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/news/">News</a> / <time datetime="2019-12-16T16:46:32-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/weather-aware-in-the-overnight-storm-threat-impact-east-central-alabama-first-in-the-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Synoptic-weather-7.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/man-who-had-facebook-exchange-with-columbus-police-wanted-for-murder-in-lagrange/"
									>
			
				Man who had Facebook exchange with Columbus police, wanted for murder in LaGrange
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/news/crime/">Crime</a> / <time datetime="2019-12-16T18:17:01-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/crime/man-who-had-facebook-exchange-with-columbus-police-wanted-for-murder-in-lagrange/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/update-new-details-emerge-from-32nd-street-shooting-police-investigating-gang-involvement/"
									>
			
				UPDATE: New details emerge from 32nd Street shooting, police investigating gang involvement
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/news/crime/">Crime</a> / <time datetime="2019-12-16T14:16:49-05:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/crime/update-new-details-emerge-from-32nd-street-shooting-police-investigating-gang-involvement/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/5-shot-on-32nd-Street.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/5-shot-on-32nd-Street.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/5-shot-on-32nd-Street.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/5-shot-on-32nd-Street.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/5-shot-on-32nd-Street.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/5-shot-on-32nd-Street.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/5-shot-on-32nd-Street.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/gogue-performing-arts-center/gogue-performing-arts-center-at-auburn-university-prepares-for-u-k-a-cappella-octet-performance/"
									>
			
				Gogue Performing Arts Center at Auburn University prepares for U.K. a cappella  octet performance
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/gogue-performing-arts-center/">Gogue Performing Arts Center</a> / <time datetime="2019-12-16T12:30:00-05:00">10 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/gogue-performing-arts-center/gogue-performing-arts-center-at-auburn-university-prepares-for-u-k-a-cappella-octet-performance/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Gogue-Center.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/Gogue-Center.jpg?w=238&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Gogue-Center.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Gogue-Center.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Gogue-Center.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Gogue-Center.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/Gogue-Center.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"international","kw":"uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling"}'   data-path='/5678/mg.wrbl/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-16" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/weather-aware-in-the-overnight-storm-threat-impact-east-central-alabama-first-in-the-forecast/"
									>
			
				WEATHER AWARE IN THE OVERNIGHT&#8230;Storm threat impact east central Alabama first in the forecast
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/update-new-details-emerge-from-32nd-street-shooting-police-investigating-gang-involvement/"
									>
			
				UPDATE: New details emerge from 32nd Street shooting, police investigating gang involvement
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/man-who-had-facebook-exchange-with-columbus-police-wanted-for-murder-in-lagrange/"
									>
			
				Man who had Facebook exchange with Columbus police, wanted for murder in LaGrange
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/man-wielding-knife-in-walmart-on-whittlesey-boulevard-appears-in-recorders-court/"
									>
			
				Man wielding knife in Walmart on Whittlesey  Boulevard appears in Recorder&#8217;s Court
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading"></h2>
	<a class="weather-widget__content" href="https://www.wrbl.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				75&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-86"></span>
			</figure>
			<span class="weather-widget__item-conditions">Late night thunderstorms</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				63&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly cloudy skies early. Thunderstorms developing late. Storms may contain strong gusty winds. Low 63F. Winds S at 10 to 15 mph. Chance of rain 80%.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 80&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				67&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-91"></span>
			</figure>
			<span class="weather-widget__item-conditions">Morning rain and a thundershower</span>
			<span class="weather-widget__item-precipitation">
				Precip: 90&percnt;			</span>
		</div>
	</a>
</aside>

			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/man-who-had-facebook-exchange-with-columbus-police-wanted-for-murder-in-lagrange/"
									>
			
				Man who had Facebook exchange with Columbus police, wanted for murder in LaGrange
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wrbl.com/news/crime/man-who-had-facebook-exchange-with-columbus-police-wanted-for-murder-in-lagrange/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2019/12/thumbnail_tierre-williams-fsg.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/update-new-details-emerge-from-32nd-street-shooting-police-investigating-gang-involvement/"
									>
			
				UPDATE: New details emerge from 32nd Street shooting, police investigating gang involvement
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/gogue-performing-arts-center/gogue-performing-arts-center-at-auburn-university-prepares-for-u-k-a-cappella-octet-performance/"
									>
			
				Gogue Performing Arts Center at Auburn University prepares for U.K. a cappella  octet performance
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/update-columbus-police-confirm-5-shot-in-sunday-morning-shooting/"
									>
			
				UPDATE: Columbus police confirm 5 shot in Sunday morning shooting
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/georgia-economic-forecast-predicts-fewer-jobs-in-2020/"
									>
			
				Georgia economic forecast predicts fewer jobs in 2020
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/governor-kay-ivey-appoints-new-lowndes-county-sheriff/"
									>
			
				Governor Kay Ivey appoints new Lowndes County Sheriff
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/life-celebration-and-memorial-service-of-aniah-blanchard/"
									>
			
				Life celebration and memorial service of Aniah Blanchard
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8509"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="350" data-height="750" href="https://twitter.com/wrblnews3?ref_src=twsrc%5Etfw">Tweets by wrblnews3</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="ns-article-bin-34" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/weather-aware-in-the-overnight-storm-threat-impact-east-central-alabama-first-in-the-forecast/"
									>
			
				WEATHER AWARE IN THE OVERNIGHT&#8230;Storm threat impact east central Alabama first in the forecast
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/update-new-details-emerge-from-32nd-street-shooting-police-investigating-gang-involvement/"
									>
			
				UPDATE: New details emerge from 32nd Street shooting, police investigating gang involvement
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/crime/man-who-had-facebook-exchange-with-columbus-police-wanted-for-murder-in-lagrange/"
									>
			
				Man who had Facebook exchange with Columbus police, wanted for murder in LaGrange
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/man-wielding-knife-in-walmart-on-whittlesey-boulevard-appears-in-recorders-court/"
									>
			
				Man wielding knife in Walmart on Whittlesey  Boulevard appears in Recorder&#8217;s Court
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"international","kw":"uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling"}'   data-path='/5678/mg.wrbl/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"international","kw":"uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling"}'   data-path='/5678/mg.wrbl/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wrbl.com/" rel="home">
				<img src="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png" alt="WRBL" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WRBL3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wrblnews3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wrblnews3/">
					<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCzIBKsxT45UUQ7ijDYuJkGg/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wrbl.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wrbl.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wrbl-news-3/id399055571">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3546&#038;hl=en_US">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wrbl-radar/id449933275">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wrbl.android.weather">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5015"><a href="https://www.wrbl.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-5016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5016"><a href="https://www.wrbl.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5017"><a href="https://www.wrbl.com/contact-us/">Contact WRBL</a></li>
<li id="menu-item-5018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5018"><a href="https://www.wrbl.com/about-us/">About Us</a></li>
<li id="menu-item-67292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67292"><a href="https://www.wrbl.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-67302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67302"><a href="https://www.wrbl.com/tv-schedule/">WRBL TV Schedule</a></li>
<li id="menu-item-135656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135656"><a href="https://www.wrbl.com/contest-sunspree-break/">SunSpree Break</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-64304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64304"><a href="https://www.wrbl.com/fcc-childrens-programming/">FCC Children’s Programming</a></li>
<li id="menu-item-64292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64292"><a href="https://publicfiles.fcc.gov/tv-profile/wrbl/records-concerning-commercial-limits-in-childrens-programs/2019-commercial-limits-certification/2a1d4435-9d0e-7e32-ecda-4b170376db6c/">Children&#8217;s TV Report</a></li>
<li id="menu-item-64293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64293"><a href="https://publicfiles.fcc.gov/tv-profile/wrbl/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/aee6a107-ac0f-abea-626d-e309e9a20eec/">WRBL: FCC Public File</a></li>
<li id="menu-item-66125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66125"><a href="https://www.wrbl.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-66126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66126"><a href="https://www.wrbl.com/equal-employment-opportunity/">Equal Employment Opportunity</a></li>
<li id="menu-item-67303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67303"><a href="https://media.wrbl.com/nxsglobal/global/theme/NexstarCCCertification.pdf">WRBL Closed Captioning</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "International";
	_sf_async_config.authors = "GREGORY KATZ, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"international","kw":"uk-pm-johnson-to-welcome-new-lawmakers-get-brexit-rolling"}'   data-path='/5678/mg.wrbl/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wrbl.com\/wp-json\/","nonce":"f174dfe041","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.wrbl.com/_static/??-eJydjEsOwiAUAC9kIZTyWxjP8oCHQoDWAqnHt126dTuZGXpsU6wuD4+NpkZhi9OO74GtkxIrSe1GT8WttWPttL+wnGLFT+uwU5fjRe2I2V/1M68WMvFBYzBq1mGWqA0KzhdiR/UZ/5jC3qM7SxDALdfeWg3CLcrMRv1eH+XOhJJMSyZN+gLwEEwu'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wrbl.com/wp-includes/js/wp-embed.min.js?m=1576186169g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162739491',post:'154958',tz:'-5',srv:'www.wrbl.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739491', '154958' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSVcDAFJMEgwQEENMTllhWgxSXzk\/BzkbSg==","queueTime":0,"applicationTime":1716,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
