
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wrbl"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wrbl.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"WATCH LIVE: St. Clair Co. Sheriff Office to provide update on death investigation of Sgt. Williams | WRBL","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Erica Pettway","description":"ST. CLAIR COUNTY, Ala. (WIAT) The St. Clair County Sheriff Office and other Law Enforcement officials will hold a news conference about the investigation into the death of Moody Police Sgt. Stephen Williams. The press conference will take place at the Moody Civic Center. Tune in right here at 1 p.m. for the Live stream.","publicationDate":"2020-06-05T11:46:46-04:00","lastModifiedDate":"2020-06-05T11:46:46-04:00","publicationDayOfWeek":"Friday","categoryList":["Alabama","Crime","News","Top Stories"],"primaryCategory":"News","tagList":[],"wordCount":55,"paragraphCount":2,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":264033,"isShared":true,"originalSource":"https:\/\/www.cbs42.com\/news\/local\/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams\/","sharingMode":"","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.cbs42.com\/news\/local\/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams\/","ampUrl":"https:\/\/www.wrbl.com\/news\/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams\/amp\/","urlHostname":"https:\/\/www.wrbl.com","urlSlug":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WRBL","callSign":"WRBL","domainName":"www.wrbl.com","timeZone":"America\/New_York"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wrbl.com\/news\/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams\/" || "";
var cats = "Alabama,Crime,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "ST. CLAIR COUNTY, Ala. (WIAT) The St. Clair County Sheriff Office and other Law Enforcement officials will hold a news conference about the investigation into the death of Moody Police Sgt. Stephen Williams. The press conference will take place at the Moody Civic Center. Tune in right here at 1 p.m. for the Live stream." || "";
var bob_story_author = "Erica Pettway" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wrbl.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-19","event":"dlReady","paragraphCount":2,"wordCount":55,"authorName":"Erica Pettway","imageCount":0,"siteName":"WRBL","publishDateString":"Fri Jun 05 2020","publishTimeString":"11:46 AM EDT","originalContent":false,"classifyText":[],"categories":"Alabama,Crime,News,Top Stories","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"UA-60088952-19");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WRBL","logo":{"@type":"ImageObject","url":"https:\/\/www.wrbl.com\/wp-content\/uploads\/sites\/24\/2019\/06\/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png"}},"name":"WRBL","description":"ST. CLAIR COUNTY, Ala. (WIAT) The St. Clair County Sheriff Office and other Law Enforcement officials will hold a news conference about the investigation into the death of Moody Police Sgt. Stephen Williams. The press conference will take place at the Moody Civic Center. Tune in right here at 1 p.m. for the Live stream.","headline":"WATCH LIVE: St. Clair Co. Sheriff Office to provide update on death investigation of Sgt. Williams","datePublished":"2020-06-05T15:46:46+00:00","dateModified":"2020-06-05T15:46:46+00:00","url":"https:\/\/www.wrbl.com\/news\/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams\/","author":[{"@type":"Person","name":"Erica Pettway"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wrbl.com\/wp-content\/uploads\/sites\/24\/2020\/06\/IMG_0836-2.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wrbl.com\/news\/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams\/"},"articleSection":"News","genre":["Alabama","Crime","News","Top Stories"]}</script>

	<title>WATCH LIVE: St. Clair Co. Sheriff Office to provide update on death investigation of Sgt. Williams | WRBL</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WRBL &raquo; Feed" href="https://www.wrbl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBL &raquo; Comments Feed" href="https://www.wrbl.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wrbl.com\/news\/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams\/","page_slug":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams","page_type":"story","page_category":"news","article_id":264033,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='ST. CLAIR COUNTY, Ala. (WIAT) The St. Clair County Sheriff Office and other Law Enforcement officials will hold a news conference about the investigation into the death of Moody Police Sgt. Stephen Williams. The press conference will take place at the Moody Civic Center. Tune in right here at 1 p.m. for the Live stream.' /><!-- WP SEO -->
<meta name='google-site-verification' content='xCULh1uEoIaKWWUHadKZ-hQw2CzTaDpwKQYQSYT1VCk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wrbl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0F2A77;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wrbl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wrbl.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=42aeddddccb2ff2ca7d4' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wrbl.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=859b0abf23c1fd762123' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wrbl.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.wrbl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wrbl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wrbl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wrbl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wrbl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.cbs42.com/news/local/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams/" />
<link rel='shortlink' href='https://www.wrbl.com/?p=264033' />
<link rel="alternate" type="application/json+oembed" href="https://www.wrbl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrbl.com%2Fnews%2Fwatch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wrbl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrbl.com%2Fnews%2Fwatch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="20329594375" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wrbl.com/news/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH LIVE: St. Clair Co. Sheriff Office to provide update on death investigation of Sgt. Williams" />
<meta property="og:url" content="https://www.wrbl.com/news/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams/" />
<meta property="og:description" content="ST. CLAIR COUNTY, Ala. (WIAT) The St. Clair County Sheriff Office and other Law Enforcement officials will hold a news conference about the investigation into the death of Moody Police Sgt. Stephen…" />
<meta property="article:published_time" content="2020-06-05T15:46:46+00:00" />
<meta property="article:modified_time" content="2020-06-05T15:46:46+00:00" />
<meta property="og:site_name" content="WRBL" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WATCH LIVE: St. Clair Co. Sheriff Office to provide update on death investigation of Sgt. Williams" />
<meta name="twitter:image" content="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/IMG_0836-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/IMG_0836-2.jpg?w=587&amp;h=390&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/IMG_0836-2.jpg?w=587&#038;h=390&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="WATCH LIVE: St. Clair Co. Sheriff Office to provide update on death investigation of Sgt. Williams" />
<meta name="twitter:description" content="ST. CLAIR COUNTY, Ala. (WIAT) The St. Clair County Sheriff Office and other Law Enforcement officials will hold a news conference about the investigation into the death of Moody Police Sgt. Stephen…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-264033 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=UA-60088952-19"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wrbl.com/" rel="home">WRBL</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wrbl.com/" rel="home">
						<img src="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wrbl.com/weather/">
							<span class="site-header__weather-region">Columbus</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">86&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wrbl.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-67919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67919"><a href="https://www.wrbl.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-187168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187168"><a href="https://www.wrbl.com/the-storm-one-year-later/">The Storm: One Year Later</a></li>
	<li id="menu-item-67946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67946"><a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-94131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94131"><a href="https://www.wrbl.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-70055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70055"><a href="https://www.wrbl.com/weather/weather-wise/">Weather Wise with Bob Jeswald</a></li>
	<li id="menu-item-137908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137908"><a href="https://www.wrbl.com/weather-radio-campaign/">The WRBL Weather Radio Campaign</a></li>
	<li id="menu-item-67924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67924"><a href="https://www.wrbl.com/weather/wx-facts/">Weather Facts with Nicole Phillips</a></li>
	<li id="menu-item-67923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67923"><a href="https://www.wrbl.com/weather/weather-questions/">Weather Questions with Cody Nickel</a></li>
</ul>
</div></div></li>
<li id="menu-item-67874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67874"><a href="https://www.wrbl.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-189634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189634"><a href="https://www.wrbl.com/news/health/coronavirus/">Coronavirus Updates</a></li>
	<li id="menu-item-67875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67875"><a href="https://www.wrbl.com/news/local-news/">Local News</a></li>
	<li id="menu-item-236795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236795"><a href="https://www.wrbl.com/news/health/coronavirus/inside-the-fight-against-covid-19/">Inside the Fight Against COVID-19</a></li>
	<li id="menu-item-233226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233226"><a href="https://www.wrbl.com/news/local-news/lagrange-bureau/">LaGrange Bureau</a></li>
	<li id="menu-item-67934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67934"><a href="https://www.wrbl.com/news/crime/">Crime</a></li>
	<li id="menu-item-67877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67877"><a href="https://www.wrbl.com/news/georgia-news/">Georgia</a></li>
	<li id="menu-item-67878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67878"><a href="https://www.wrbl.com/news/alabama-news/">Alabama</a></li>
	<li id="menu-item-68651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68651"><a href="https://www.wrbl.com/news/military/">Military</a></li>
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="https://www.wrbl.com/news/national/">National</a></li>
	<li id="menu-item-67885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67885"><a href="https://www.wrbl.com/washington-dc/">DC Bureau</a></li>
	<li id="menu-item-87487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87487"><a href="https://www.wrbl.com/news/health/">Health</a></li>
	<li id="menu-item-67884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67884"><a href="https://www.wrbl.com/news/education/">Education</a></li>
	<li id="menu-item-67936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67936"><a href="https://www.wrbl.com/news/international/">International</a></li>
	<li id="menu-item-67890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67890"><a href="https://www.wrbl.com/news/business/">Business</a></li>
	<li id="menu-item-67950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67950"><a href="https://www.wrbl.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-163343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163343"><a href="https://www.wrbl.com/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-135138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135138"><a href="https://www.wrbl.com/news/politics/">Politics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/civil-rights-icon-myrlie-evers-williams-expresses-her-thoughts-on-death-of-george-floyd/"
									>
			
				Civil Rights icon Myrlie Evers-Williams expresses her thoughts on death of George Floyd
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/military/coronavirus-means-a-sad-d-day-anniversary-in-normandy/"
									>
			
				Coronavirus means a sad D-Day anniversary in Normandy
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/caught-on-camera-baby-bear-spotted-in-north-monroe/"
									>
			
				CAUGHT ON CAMERA: Baby bear spotted in North Monroe
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams/"
									>
			
				WATCH LIVE: St. Clair Co. Sheriff Office to provide update on death investigation of Sgt. Williams
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67932"><a href="https://www.wrbl.com/video/">Video Center</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-89272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89272"><a href="https://www.wrbl.com/watch-live/">Watch Live</a></li>
	<li id="menu-item-89249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89249"><a href="https://www.wrbl.com/news-3-now/">News 3 Now</a></li>
	<li id="menu-item-89250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89250"><a href="https://www.wrbl.com/news-bytes/">News Bytes</a></li>
	<li id="menu-item-117682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117682"><a href="https://www.wrbl.com/the-screen-scene/">The Screen Scene with Scott Phillips</a></li>
	<li id="menu-item-94182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94182"><a href="https://www.wrbl.com/digital-exclusive-videos/">Digital Exclusive Videos</a></li>
	<li id="menu-item-143248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143248"><a href="https://www.wrbl.com/impeachment-101/">Impeachment 101</a></li>
	<li id="menu-item-67948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67948"><a href="https://www.wrbl.com/video/caught-on-camera/">Caught on Camera</a></li>
	<li id="menu-item-67931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67931"><a href="https://www.wrbl.com/upload-a-video/">Send Us Your Videos</a></li>
	<li id="menu-item-70655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70655"><a href="https://www.wrbl.com/tv-schedule/">WRBL TV Schedule</a></li>
	<li id="menu-item-67897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67897"><a href="https://www.wrbl.com/fcc-childrens-programming/">FCC Children’s Programming</a></li>
</ul>
</div></div></li>
<li id="menu-item-67873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67873"><a href="https://www.wrbl.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82992"><a href="https://www.wrbl.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-67929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67929"><a href="https://www.wrbl.com/internship-information/">Intern With Us</a></li>
	<li id="menu-item-67898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67898"><a href="https://www.wrbl.com/work-with-us/">Join Our Team</a></li>
	<li id="menu-item-67930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67930"><a href="https://www.wrbl.com/equal-employment-opportunity/">Equal Employment Opportunity</a></li>
	<li id="menu-item-67912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67912"><a href="https://www.wrbl.com/contact-us/">Contact WRBL</a></li>
	<li id="menu-item-67900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67900"><a href="https://www.wrbl.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-67899" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-67899"><a href="https://www.wrbl.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-179397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179397"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-67881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-67881"><a href="https://www.wrbl.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-226065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226065"><a href="https://www.wrbl.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-181758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181758"><a href="https://www.wrbl.com/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-67938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67938"><a href="https://www.wrbl.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-67937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67937"><a href="https://www.wrbl.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-67939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67939"><a href="https://www.wrbl.com/sports/prepzone/">PrepZone</a></li>
	<li id="menu-item-102002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102002"><a href="https://www.wrbl.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-67947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67947"><a href="https://www.wrbl.com/sports/alabama-sports-local-sports/">Local Alabama Sports</a></li>
	<li id="menu-item-67941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67941"><a href="https://www.wrbl.com/sports/athletes-of-the-week/">Athletes of the Week</a></li>
	<li id="menu-item-74494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74494"><a href="https://www.wrbl.com/sports/sec-media-days/">SEC Media Days</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/high-school-sports/wrbl-senior-night-columbus-high-girls-lacrosse/"
									>
			
				WRBL Senior Night: Columbus High Girls Lacrosse
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/sports/high-school-sports/wrbl-senior-night-columbus-high-girls-lacrosse/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wrbl.com/wp-content/uploads/sites/24/2020/06/Columbus-HS-Lacrosse-Senior-Night-WEB-pic.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/alabama-news/source-at-least-5-alabama-players-test-positive-for-covid-19/"
									>
			
				Source: At least 5 Alabama players test positive for COVID-19
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/ap-source-nba-owners-approve-22-team-season-restart-plan/"
									>
			
				AP source: NBA owners approve 22-team season restart plan
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/sports/enough-is-enough-packers-release-collaborative-video-amid-unrest-over-george-floyds-death/"
									>
			
				&#8216;Enough is enough&#8217;: Packers release collaborative video amid unrest over George Floyd&#8217;s death
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/drew-brees-apologizes-for-anthem-comments-after-backlash-from-teammates-others/"
									>
			
				Drew Brees apologizes for anthem comments after backlash from teammates, others
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67880"><a href="https://www.wrbl.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-87457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87457"><a href="https://www.wrbl.com/community/">Community News</a></li>
	<li id="menu-item-173670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173670"><a href="https://www.wrbl.com/community/run-ranger-run/">Run Ranger Run</a></li>
	<li id="menu-item-187169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187169"><a href="https://www.wrbl.com/the-storm-one-year-later/">The Storm: One Year Later</a></li>
	<li id="menu-item-91377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91377"><a href="https://www.wrbl.com/community/russell-county-schools/">Russell County Schools</a></li>
	<li id="menu-item-180537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180537"><a href="https://www.wrbl.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-67968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67968"><a href="https://www.wrbl.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-85997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85997"><a href="https://www.wrbl.com/gogue-performing-arts-center/">Gogue Performing Arts Center</a></li>
	<li id="menu-item-241338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241338"><a href="https://www.wrbl.com/teacher-appreciation/">KCU Teacher Appreciation</a></li>
	<li id="menu-item-67904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67904"><a href="https://www.wrbl.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-183414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183414"><a href="https://www.wrbl.com/the-tax-expert/">The Tax Expert</a></li>
	<li id="menu-item-67902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67902"><a href="https://www.wrbl.com/kia-in-the-classroom/">Kia in the Classroom</a></li>
	<li id="menu-item-67967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67967"><a href="https://www.wrbl.com/community/yard-sales-2/">Yard Sales</a></li>
	<li id="menu-item-168832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168832"><a href="https://www.wrbl.com/one-class-at-a-time/">One Class At A Time</a></li>
	<li id="menu-item-163344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163344"><a href="https://www.wrbl.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-238728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238728"><a href="https://www.wrbl.com/graduate-class-of-2020-voices/">Graduate Class of 2020 Voices</a></li>
	<li id="menu-item-116384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116384"><a href="https://www.wrbl.com/community/the-cougar-minute/">The Cougar Minute</a></li>
	<li id="menu-item-126042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126042"><a href="https://www.wrbl.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-141842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141842"><a href="https://www.wrbl.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-145519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145519"><a href="https://www.wrbl.com/project-roadblock/">Project Roadblock</a></li>
	<li id="menu-item-149919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149919"><a href="https://www.wrbl.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-177482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177482"><a href="https://www.wrbl.com/lifestyle-blog/">Lifestyle Blog</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/first-responders-make-special-birthday-visit/"
									>
			
				First responders make special birthday visit
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/community/highland-community-church-covid-19-testing-event-attended-by-nearly-100-community-members/"
									>
			
				Highland Community Church COVID-19 testing event attended by nearly 100 community members
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/community/kids-summer-cupboard-campaign/happening-now-kids-summer-cupboard-food-drive-at-mcdonalds-in-bradley-park/"
									>
			
				HAPPENING NOW: Kids Summer Cupboard food drive at McDonald&#8217;s in Bradley Park
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/community/coronavirus-response-fund-awards-ninth-grant-round-to-local-organizations/"
									>
			
				Coronavirus Response Fund awards ninth grant round to local organizations
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67907"><a href="https://www.wrbl.com/on-your-side/">On Your Side</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-74448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74448"><a href="https://www.wrbl.com/on-your-side/">On Your Side Squad</a></li>
	<li id="menu-item-67905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67905"><a href="https://www.wrbl.com/community/business-on-your-side/">Business On Your Side</a></li>
	<li id="menu-item-67911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67911"><a href="https://www.wrbl.com/teachers-on-your-side-supply-drive/">Teachers On Your Side Supply Drive</a></li>
	<li id="menu-item-67959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67959"><a href="https://www.wrbl.com/community/kids-summer-cupboard-campaign/">Kids Summer Cupboard Campaign</a></li>
	<li id="menu-item-67966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67966"><a href="https://www.wrbl.com/cause-for-paws/">Cause For Paws</a></li>
	<li id="menu-item-67953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67953"><a href="https://www.wrbl.com/community/holiday-heroes/">Holiday Heroes</a></li>
	<li id="menu-item-126894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126894"><a href="https://www.wrbl.com/operation-drug-takeback/">Operation Drug Take Back</a></li>
</ul>
</div></div></li>
<li id="menu-item-67896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-67896"><a href="https://www.wrbl.com/our-kitchen/">Our Kitchen</a></li>
<li id="menu-item-84295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84295"><a href="https://www.wrbl.com/community/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-87304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87304"><a href="https://www.wrbl.com/back-to-school-gas-giveaway/">Zelmo&#8217;s Gas Giveaway</a></li>
	<li id="menu-item-180499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180499"><a href="https://www.wrbl.com/community/the-sun-spree-samaritan-of-the-month/">The SunSpree Samaritan of the Month</a></li>
	<li id="menu-item-172729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172729"><a href="https://www.wrbl.com/melissa-mickens-valentines-day-giveaway/">Melissa Mickens’ Valentine’s Day Giveaway</a></li>
	<li id="menu-item-87303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87303"><a href="https://www.wrbl.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-152533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152533"><a href="https://www.wrbl.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-155479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155479"><a href="https://www.wrbl.com/the-grammys/">Columbus Airport: Flight to the 2020 Grammy Awards</a></li>
	<li id="menu-item-136938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136938"><a href="https://www.wrbl.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-137493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137493"><a href="https://www.wrbl.com/jr-globetrotter-contest/">Jr Globetrotter Contest</a></li>
	<li id="menu-item-87305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87305"><a href="https://www.wrbl.com/college-football-pickem-challenge/">College Gameday Pickem</a></li>
	<li id="menu-item-101041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101041"><a href="https://www.wrbl.com/the-mel-robbins-show/">Mel Robbins Sweepstakes</a></li>
	<li id="menu-item-139915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139915"><a href="https://www.wrbl.com/operation-ride-home-columbus-airport/">Operation Fly Home: Columbus Airport</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wrbl.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-63" class="widget widget_media_image"><a href="https://www.wrbl.com/news/health/coronavirus/"><img width="1920" height="185" src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/03/Coronavirus-Facts-Not-Fear-banner-ad-wordpress.jpg?w=1920" class="image wp-image-200586  attachment-1920x185 size-1920x185" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/03/Coronavirus-Facts-Not-Fear-banner-ad-wordpress.jpg 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/03/Coronavirus-Facts-Not-Fear-banner-ad-wordpress.jpg?resize=300,29 300w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/03/Coronavirus-Facts-Not-Fear-banner-ad-wordpress.jpg?resize=768,74 768w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/03/Coronavirus-Facts-Not-Fear-banner-ad-wordpress.jpg?resize=1280,123 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/03/Coronavirus-Facts-Not-Fear-banner-ad-wordpress.jpg?resize=1536,148 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-264033 post type-post status-publish format-standard has-post-thumbnail hentry category-alabama-news category-crime category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		WATCH LIVE: St. Clair Co. Sheriff Office to provide update on death investigation of Sgt. Williams	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wrbl.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Erica Pettway</p>
		
					Posted: <time datetime="2020-06-05T11:46:46-04:00">Jun 5, 2020 / 11:46 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-05T11:46:46-04:00">Jun 5, 2020 / 11:46 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/IMG_0836-2.jpg?w=587&#038;h=390&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/IMG_0836-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/IMG_0836-2.jpg?w=587&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/IMG_0836-2.jpg?w=587&amp;h=390&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/IMG_0836-2.jpg?w=587&amp;h=390&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/IMG_0836-2.jpg?w=587&amp;h=390&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/IMG_0836-2.jpg?w=587&amp;h=390&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="media_image-65" class="widget widget_media_image"><a href="https://www.wrbl.com/news/health/coronavirus/updates-the-latest-guidelines-for-coronavirus/"><img width="1806" height="86" src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/03/Coronavirus-Guidelines-button.jpg?w=1806" class="image wp-image-201960  attachment-1806x86 size-1806x86" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/03/Coronavirus-Guidelines-button.jpg 1806w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/03/Coronavirus-Guidelines-button.jpg?resize=300,14 300w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/03/Coronavirus-Guidelines-button.jpg?resize=768,37 768w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/03/Coronavirus-Guidelines-button.jpg?resize=1280,61 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/03/Coronavirus-Guidelines-button.jpg?resize=1536,73 1536w" sizes="(max-width: 1806px) 100vw, 1806px" /></a></section>
	<div class="article-content rich-text">
		
		


<p>ST. CLAIR COUNTY, Ala. (WIAT) The St. Clair County Sheriff Office and other Law Enforcement officials will hold a news conference about the investigation into the death of Moody Police Sgt. Stephen Williams.</p>



<p class="has-text-align-center">The press conference will take place at the Moody Civic Center.<br><br><em><strong>Tune in right here at 1 p.m. for the Live stream.</strong></em></p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114816"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-13" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Recent Updates	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/a-few-showers-storms-today-with-cristobal-expecting-to-restrengthen-over-the-weekend/"
									>
			
				A few showers &#038; storms today with Cristobal expecting to restrengthen over the weekend
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2020-06-05T07:33:47-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/a-few-showers-storms-today-with-cristobal-expecting-to-restrengthen-over-the-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/DE0BCC2860E0473CA319E0B601D23C3B.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/DE0BCC2860E0473CA319E0B601D23C3B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/DE0BCC2860E0473CA319E0B601D23C3B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/DE0BCC2860E0473CA319E0B601D23C3B.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/DE0BCC2860E0473CA319E0B601D23C3B.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/DE0BCC2860E0473CA319E0B601D23C3B.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/DE0BCC2860E0473CA319E0B601D23C3B.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/tropical-forecast-traveling-through-cristobal-and-your-weekend-forecast/"
									>
			
				Tropical Forecast: Traveling through Cristobal and your weekend forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2020-06-04T23:38:55-04:00">13 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/tropical-forecast-traveling-through-cristobal-and-your-weekend-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Cristobal-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Cristobal-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Cristobal-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Cristobal-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Cristobal-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Cristobal-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Cristobal-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/warm-and-humid-with-another-chance-for-pop-up-showers-and-storms-watching-the-tropics-closely/"
									>
			
				Warm and humid with another chance for pop-up showers and storms, watching the tropics closely.
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2020-06-04T06:24:01-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/warm-and-humid-with-another-chance-for-pop-up-showers-and-storms-watching-the-tropics-closely/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/F45427DB83FB4C5795C6616AEC690B51.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/F45427DB83FB4C5795C6616AEC690B51.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/F45427DB83FB4C5795C6616AEC690B51.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/F45427DB83FB4C5795C6616AEC690B51.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/F45427DB83FB4C5795C6616AEC690B51.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/F45427DB83FB4C5795C6616AEC690B51.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/F45427DB83FB4C5795C6616AEC690B51.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/tracking-the-tropics-and-its-indirect-impacts-in-the-first-alert-forecast/"
									>
			
				Tracking the tropics and its indirect impacts in the First Alert Forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2020-06-03T17:54:02-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/tracking-the-tropics-and-its-indirect-impacts-in-the-first-alert-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/surface-map.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/surface-map.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/surface-map.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/surface-map.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/surface-map.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/surface-map.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/surface-map.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/pop-up-showers-and-storms-return-to-the-forecast-tropical-storm-cristobal-remains-in-the-southern-gulf/"
									>
			
				Pop-Up showers and storms return to the forecast, Tropical Storm Cristobal remains in the southern Gulf
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2020-06-03T06:23:28-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/pop-up-showers-and-storms-return-to-the-forecast-tropical-storm-cristobal-remains-in-the-southern-gulf/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/9FF53EAA39504A23AF6BEAF8FD2573A7.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/9FF53EAA39504A23AF6BEAF8FD2573A7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/9FF53EAA39504A23AF6BEAF8FD2573A7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/9FF53EAA39504A23AF6BEAF8FD2573A7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/9FF53EAA39504A23AF6BEAF8FD2573A7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/9FF53EAA39504A23AF6BEAF8FD2573A7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/9FF53EAA39504A23AF6BEAF8FD2573A7.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/tropical-storm-cristobal-forms-in-gulf-as-we-remain-humid/"
									>
			
				Tropical Storm Cristobal forms in Gulf as we remain humid
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2020-06-02T17:36:39-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/tropical-storm-cristobal-forms-in-gulf-as-we-remain-humid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/7D97D2FC148542B7B5DAA8044495F8B4.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/7D97D2FC148542B7B5DAA8044495F8B4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/7D97D2FC148542B7B5DAA8044495F8B4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/7D97D2FC148542B7B5DAA8044495F8B4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/7D97D2FC148542B7B5DAA8044495F8B4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/7D97D2FC148542B7B5DAA8044495F8B4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/7D97D2FC148542B7B5DAA8044495F8B4.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/showers-and-storms-return-wednesday-watching-the-tropics-closely/"
									>
			
				Showers and storms return Wednesday, watching the tropics closely.
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/">Weather</a> / <time datetime="2020-06-02T06:54:13-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/showers-and-storms-return-wednesday-watching-the-tropics-closely/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/082F58285E2944D6943A2FD8EA8062B7.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/082F58285E2944D6943A2FD8EA8062B7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/082F58285E2944D6943A2FD8EA8062B7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/082F58285E2944D6943A2FD8EA8062B7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/082F58285E2944D6943A2FD8EA8062B7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/082F58285E2944D6943A2FD8EA8062B7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/082F58285E2944D6943A2FD8EA8062B7.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/back-to-warm-and-humid-with-the-tropics-heating-up-too/"
									>
			
				Back to warm and humid with the tropics heating up too
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2020-06-01T17:20:43-04:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/back-to-warm-and-humid-with-the-tropics-heating-up-too/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/585BFCBBA71C4638988DE63D1BFCE881.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/585BFCBBA71C4638988DE63D1BFCE881.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/585BFCBBA71C4638988DE63D1BFCE881.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/585BFCBBA71C4638988DE63D1BFCE881.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/585BFCBBA71C4638988DE63D1BFCE881.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/585BFCBBA71C4638988DE63D1BFCE881.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/585BFCBBA71C4638988DE63D1BFCE881.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/7-day-forecast/welcome-to-june-hot-but-not-as-humid-today/"
									>
			
				Welcome to June! Hot but not as humid today
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2020-06-01T07:26:37-04:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/7-day-forecast/welcome-to-june-hot-but-not-as-humid-today/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/47B4DDCE169B45DEB4E8D1ED90ED5137.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/47B4DDCE169B45DEB4E8D1ED90ED5137.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/47B4DDCE169B45DEB4E8D1ED90ED5137.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/47B4DDCE169B45DEB4E8D1ED90ED5137.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/47B4DDCE169B45DEB4E8D1ED90ED5137.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/47B4DDCE169B45DEB4E8D1ED90ED5137.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/47B4DDCE169B45DEB4E8D1ED90ED5137.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wrbl.com/weather/7-day-forecast/">
			More 7 Day Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wrbl.com/news/civil-rights-icon-myrlie-evers-williams-expresses-her-thoughts-on-death-of-george-floyd/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Civil Rights icon Myrlie Evers-Williams expresses her thoughts on death of George Floyd
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-05T12:17:06-04:00">Jun 5, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>JACKSON, Miss. (WJTV) - Civil Rights icon Myrlie Evers-Williams expressed her thoughts about the death of George Floyd, who died in May 2020 after a Minneapolis police officer pressed a knee onto his neck for several minutes even after he stopped moving. The officer and three others have been charged in connection to Floyd's death.</p>
<p>Evers-Williams' husband and Civil Rights Activist, Medgar Evers, was shot and killed on June 12, 1963, outside their home in Jackson.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wrbl.com/news/military/coronavirus-means-a-sad-d-day-anniversary-in-normandy/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Coronavirus means a sad D-Day anniversary in Normandy
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-06-05T12:17:02-04:00">Jun 5, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SAINT-LAURENT-SUR-MER, France (AP) — At least the dead will always be there.</p>
<p>All too many have been, for 76 years since that fateful June 6 on France's Normandy beaches, when allied troops in 1944 turned the course of World War II and went on to defeat fascism in Europe in one of the most remarkable feats in military history.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/d9.jpg?w=1024&#038;h=691&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/d9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/d9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/d9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/d9.jpg?w=1024&amp;h=691&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/d9.jpg?w=1024&amp;h=691&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/d9.jpg?w=1024&amp;h=691&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wrbl.com/news/caught-on-camera-baby-bear-spotted-in-north-monroe/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				CAUGHT ON CAMERA: Baby bear spotted in North Monroe
					</h3>
	
			<footer class="article-list__article-byline">
			by Jonathan Freeman <span class="sep">/</span> <time datetime="2020-06-05T12:16:21-04:00">Jun 5, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MONROE, La. -- A baby bear has been spotted in North Monroe and officials are asking residents to not engage with the bear.</p>
<p>According to a Tweet from the City of Monroe, the bear was spotted in the Valencia &amp; Edgewood Streets area of north Monroe on Friday morning.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=1179&#038;h=1181&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=720&amp;h=1181&amp;crop=1 720w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=1080&amp;h=1181&amp;crop=1 1080w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=1179&amp;h=1181&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/civil-rights-icon-myrlie-evers-williams-expresses-her-thoughts-on-death-of-george-floyd/"
									>
			
				Civil Rights icon Myrlie Evers-Williams expresses her thoughts on death of George Floyd
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/civil-rights-icon-myrlie-evers-williams-expresses-her-thoughts-on-death-of-george-floyd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/caught-on-camera-baby-bear-spotted-in-north-monroe/"
									>
			
				CAUGHT ON CAMERA: Baby bear spotted in North Monroe
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/caught-on-camera-baby-bear-spotted-in-north-monroe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=1179&#038;h=1181&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=720&amp;h=1181&amp;crop=1 720w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=1080&amp;h=1181&amp;crop=1 1080w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Baby-Black-Bear.jpg?w=1179&amp;h=1181&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/national/virginia-city-removes-176-year-old-slave-auction-block/"
									>
			
				Virginia city removes 176-year-old slave auction block
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/national/virginia-city-removes-176-year-old-slave-auction-block/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/AP20157528413309-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/AP20157528413309-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/AP20157528413309-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/AP20157528413309-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/AP20157528413309-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/AP20157528413309-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/AP20157528413309-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/alabama-city-removes-confederate-statue-without-notice/"
									>
			
				Alabama city removes Confederate statue without notice
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/alabama-city-removes-confederate-statue-without-notice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Statue.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Statue.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Statue.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Statue.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Statue.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Statue.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Statue.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/same-day-he-appears-in-court-on-child-molestation-charges-columbus-man-dies-of-suicide-in-jail-coroner-says/"
									>
			
				Same day he appears in court on child molestation charges, Columbus man dies of suicide in jail, coroner says
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/same-day-he-appears-in-court-on-child-molestation-charges-columbus-man-dies-of-suicide-in-jail-coroner-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Michael-Bragg-graphic-death.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Michael-Bragg-graphic-death.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Michael-Bragg-graphic-death.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Michael-Bragg-graphic-death.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Michael-Bragg-graphic-death.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Michael-Bragg-graphic-death.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Michael-Bragg-graphic-death.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/look-up-tonight-to-catch-a-glimpse-of-the-strawberry-moon/"
									>
			
				Look up tonight to catch a glimpse of the Strawberry Moon
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/weather/look-up-tonight-to-catch-a-glimpse-of-the-strawberry-moon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/moon.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/moon.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/moon.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/moon.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/moon.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/moon.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/moon.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/newsfeed-now-a-bat-wielding-grandma-oklahoma-news-crew-becomes-heroes/"
									>
			
				Newsfeed Now: A bat-wielding grandma; Oklahoma news crew becomes heroes
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/newsfeed-now-a-bat-wielding-grandma-oklahoma-news-crew-becomes-heroes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/67702F6F2D8349948B4BCF47269F1C08.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/67702F6F2D8349948B4BCF47269F1C08.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/67702F6F2D8349948B4BCF47269F1C08.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/67702F6F2D8349948B4BCF47269F1C08.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/67702F6F2D8349948B4BCF47269F1C08.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/67702F6F2D8349948B4BCF47269F1C08.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/67702F6F2D8349948B4BCF47269F1C08.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/consumer/its-national-doughnut-day-heres-where-you-can-score-free-doughnuts/"
									>
			
				It’s National Doughnut Day! Here’s where you can score free doughnuts
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/consumer/its-national-doughnut-day-heres-where-you-can-score-free-doughnuts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Donut.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Donut.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Donut.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Donut.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Donut.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Donut.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Donut.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/entertainment/drive-in-movies-make-a-comeback/"
									>
			
				Drive-In Movies Make A Comeback
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/entertainment/drive-in-movies-make-a-comeback/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Drive-In-Pic-e1591360818198.jpg?w=404&#038;h=329&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Drive-In-Pic-e1591360818198.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Drive-In-Pic-e1591360818198.jpg?w=404&amp;h=329&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Drive-In-Pic-e1591360818198.jpg?w=404&amp;h=329&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Drive-In-Pic-e1591360818198.jpg?w=404&amp;h=329&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Drive-In-Pic-e1591360818198.jpg?w=404&amp;h=329&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/Drive-In-Pic-e1591360818198.jpg?w=404&amp;h=329&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/unemployment-rate-falls-to-13-3-us-adds-2-5-million-jobs/"
									>
			
				US unemployment drops unexpectedly to a still-high 13.3%
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wrbl.com/news/unemployment-rate-falls-to-13-3-us-adds-2-5-million-jobs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/jobs-13.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/jobs-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/jobs-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/jobs-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/jobs-13.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/jobs-13.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/jobs-13.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-56" class="widget widget_media_image"><a href="https://www.wrbl.com/the-storm-one-year-later"><img width="1200" height="1200" src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?w=1200" class="image wp-image-186607  attachment-1200x1200 size-1200x1200" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg 1200w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=150,150 150w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=300,300 300w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=768,768 768w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=720,720 720w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=100,100 100w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=200,200 200w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/02/March-3-Anniversary-The-Storm-Sidebar-button.jpg?resize=600,600 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></section><section id="ns-article-bin-37" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		More Political Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/politics/democrats-prepare-police-reform-bills-after-floyds-death/"
									>
			
				Democrats prepare police reform bills after Floyd’s death
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/news/politics/">Politics</a> / <time datetime="2020-06-04T11:43:23-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wrbl.com/news/politics/democrats-prepare-police-reform-bills-after-floyds-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/U.S.-Capitol-police-officers-talk-with-demonstrators-June-3-2020-AP-Photo-Jacquelyn-Martin.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/U.S.-Capitol-police-officers-talk-with-demonstrators-June-3-2020-AP-Photo-Jacquelyn-Martin.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/U.S.-Capitol-police-officers-talk-with-demonstrators-June-3-2020-AP-Photo-Jacquelyn-Martin.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/U.S.-Capitol-police-officers-talk-with-demonstrators-June-3-2020-AP-Photo-Jacquelyn-Martin.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/U.S.-Capitol-police-officers-talk-with-demonstrators-June-3-2020-AP-Photo-Jacquelyn-Martin.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/U.S.-Capitol-police-officers-talk-with-demonstrators-June-3-2020-AP-Photo-Jacquelyn-Martin.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/U.S.-Capitol-police-officers-talk-with-demonstrators-June-3-2020-AP-Photo-Jacquelyn-Martin.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/technology-news/snapchat-to-stop-promoting-trump-amid-uproar-over-tweets/"
									>
			
				Snapchat to stop ‘promoting’ Trump amid uproar over tweets
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/news/technology-news/">Technology</a> / <time datetime="2020-06-04T10:59:16-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/alabama-news/mayor-woodfin-designates-w-c-patton-park-for-permitted-demonstrations/"
									>
			
				Mayor Woodfin designates W.C. Patton Park for permitted demonstrations
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/news/alabama-news/">Alabama</a> / <time datetime="2020-06-03T17:03:22-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/exclusive-poll-shows-support-for-george-floyd-protests-disapproval-of-trumps-response/"
									>
			
				Exclusive poll shows support for George Floyd protests, disapproval of Trump&#8217;s response
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/news/">News</a> / <time datetime="2020-06-03T16:37:19-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/national/esper-splits-with-trump-says-no-military-for-protests-as-some-standby-troops-return-home/"
									>
			
				Esper splits with Trump, says no military for protests as some standby troops return home
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wrbl.com/news/national/">National</a> / <time datetime="2020-06-03T14:47:22-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wrbl.com/news/politics/">
			More Politics
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/alabama-news-2/cross-burning-under-investigation-by-macon-county-sheriffs-office/"
									>
			
				Cross Burning under investigation by Macon County Sheriff&#8217;s Office
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/same-day-he-appears-in-court-on-child-molestation-charges-columbus-man-dies-of-suicide-in-jail-coroner-says/"
									>
			
				Same day he appears in court on child molestation charges, Columbus man dies of suicide in jail, coroner says
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/columbus-police-investigate-17th-homicide-that-fatally-injured-a-man-overnight/"
									>
			
				Overnight shooting claims 17th homicide victim in Columbus
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/watch-live/"
									>
			
				Watch Live
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/alabama-news-2/mayor-hoping-to-return-cremated-human-remains-located-in-lanett-city-fountain/"
									>
			
				Mayor hoping to return cremated human remains located in Lanett City Fountain
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading"></h2>
	<a class="weather-widget__content" href="https://www.wrbl.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				86&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				71&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms Early</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				88&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-75"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly cloudy, chance of a thunderstorm</span>
			<span class="weather-widget__item-precipitation">
				Precip: 30&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/civil-rights-icon-myrlie-evers-williams-expresses-her-thoughts-on-death-of-george-floyd/"
									>
			
				Civil Rights icon Myrlie Evers-Williams expresses her thoughts on death of George Floyd
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wrbl.com/news/civil-rights-icon-myrlie-evers-williams-expresses-her-thoughts-on-death-of-george-floyd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wrbl.com/wp-content/uploads/sites/24/2020/06/myrlie-evers-williams.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/caught-on-camera-baby-bear-spotted-in-north-monroe/"
									>
			
				CAUGHT ON CAMERA: Baby bear spotted in North Monroe
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams/"
									>
			
				WATCH LIVE: St. Clair Co. Sheriff Office to provide update on death investigation of Sgt. Williams
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/national/virginia-city-removes-176-year-old-slave-auction-block/"
									>
			
				Virginia city removes 176-year-old slave auction block
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/alabama-city-removes-confederate-statue-without-notice/"
									>
			
				Alabama city removes Confederate statue without notice
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/same-day-he-appears-in-court-on-child-molestation-charges-columbus-man-dies-of-suicide-in-jail-coroner-says/"
									>
			
				Same day he appears in court on child molestation charges, Columbus man dies of suicide in jail, coroner says
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/weather/look-up-tonight-to-catch-a-glimpse-of-the-strawberry-moon/"
									>
			
				Look up tonight to catch a glimpse of the Strawberry Moon
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8509"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="350" data-height="750" href="https://twitter.com/wrblnews3?ref_src=twsrc%5Etfw">Tweets by wrblnews3</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="ns-article-bin-34" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/alabama-news-2/cross-burning-under-investigation-by-macon-county-sheriffs-office/"
									>
			
				Cross Burning under investigation by Macon County Sheriff&#8217;s Office
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/news/same-day-he-appears-in-court-on-child-molestation-charges-columbus-man-dies-of-suicide-in-jail-coroner-says/"
									>
			
				Same day he appears in court on child molestation charges, Columbus man dies of suicide in jail, coroner says
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/top-stories/columbus-police-investigate-17th-homicide-that-fatally-injured-a-man-overnight/"
									>
			
				Overnight shooting claims 17th homicide victim in Columbus
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/watch-live/"
									>
			
				Watch Live
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wrbl.com/alabama-news-2/mayor-hoping-to-return-cremated-human-remains-located-in-lanett-city-fountain/"
									>
			
				Mayor hoping to return cremated human remains located in Lanett City Fountain
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wrbl.com/" rel="home">
				<img src="https://www.wrbl.com/wp-content/uploads/sites/24/2019/06/cropped-WRBL_dot_com_01_logo-4k-e1560871725649.png" alt="WRBL" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WRBL3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wrblnews3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wrblnews3/">
					<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCzIBKsxT45UUQ7ijDYuJkGg/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wrbl.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wrbl.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wrbl-news-3/id399055571">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3546&#038;hl=en_US">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wrbl-radar/id449933275">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wrbl.android.weather">
						<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5017"><a href="https://www.wrbl.com/contact-us/">Contact WRBL</a></li>
<li id="menu-item-5018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5018"><a href="https://www.wrbl.com/about-us/">About Us</a></li>
<li id="menu-item-67292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67292"><a href="https://www.wrbl.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-67302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67302"><a href="https://www.wrbl.com/tv-schedule/">WRBL TV Schedule</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-64304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64304"><a href="https://www.wrbl.com/fcc-childrens-programming/">FCC Children’s Programming</a></li>
<li id="menu-item-64292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64292"><a href="https://publicfiles.fcc.gov/tv-profile/wrbl/records-concerning-commercial-limits-in-childrens-programs/2019-commercial-limits-certification/2a1d4435-9d0e-7e32-ecda-4b170376db6c/">Children&#8217;s TV Report</a></li>
<li id="menu-item-64293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64293"><a href="https://publicfiles.fcc.gov/tv-profile/wrbl/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/aee6a107-ac0f-abea-626d-e309e9a20eec/">WRBL: FCC Public File</a></li>
<li id="menu-item-66125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66125"><a href="https://www.wrbl.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-66126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66126"><a href="https://www.wrbl.com/equal-employment-opportunity/">Equal Employment Opportunity</a></li>
<li id="menu-item-67303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67303"><a href="https://media.wrbl.com/nxsglobal/global/theme/NexstarCCCertification.pdf">WRBL Closed Captioning</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target=""
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.wrbl.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target=""
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wrbl.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Erica Pettway";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wrbl","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams"}'   data-path='/5678/mg.wrbl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wrbl.com\/wp-json\/","nonce":"3e88dd42d3","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wrbl.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.wrbl.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=07a02e06c20ce982fe45'></script>
<script src='https://www.wrbl.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=a2636a855d4329e3bc92'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wrbl.com\/news\/watch-live-st-clair-co-sheriff-office-to-provide-update-on-death-investigation-of-sgt-williams\/"}
</script>
<script src='https://www.wrbl.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162739491',post:'264033',tz:'-4',srv:'www.wrbl.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739491', '264033' ]);
</script>

</body>
</html>
